Render.ru

Помгите не вижу AVi

Trah

Пользователь сайта
Рейтинг
2
#1
Народ кто может помоч вот есть 2 комбашен видет типа авишки, а вот 3 и 4 вообще ноль когда открываю авишку просто крест и всё вместо изображение как выйти с положение
 

Georgeman

Мастер
Рейтинг
217
#2
Одна из проблем это установленый klcodec... У меня по крайней мере так было... На всякий случай проверь, метод прост, возьми с любого компа где он наверняка не установлен, и не был установлен никогда, авишку... Более того, эта авигшка не должна была редактироваться на компе где установлен или был установлен klcodec... Если комбаха на твоем компе увдит её то выход один, переустанавливать полностью систему, желатеьно с форматированием, просто удалить klcodec не помогает...
 
#3
klcodec 2.24f
combustion 4.0.2
Все работает и не жужжит.
подобная проблема была с более ранними версиями kl кодекпака.
 

Trah

Пользователь сайта
Рейтинг
2
#4
ну может у меня такой какойто комбашен убитый не могли бы сылку дать на нормальный и к нему плагинов, и ещё у меня просто стоит плата реального времини типа Conopus DStorm первая вот я просчитую ней 2 комбашен видет, а вот 4 вообще вупор не видет
 
#5
Вобщем по этому поводу прояснилась ситация отчасти... Авишки он не видит если сам AVI файл назван по русски либо лежит в папке с русским названием... Кк только его перекинеш в папку с названием на латинице и сам его на латиницу переименуешь сразу станет его видно... Я впрочем пошол несколько по иному пути, когда из премьеры нарезаю нужные эпизоды из видео я х в MOV конверчу... По качеству заметных ухудшений замеченго не было, зато комбаха видит в любом месте и с любым названием, всмысле буть то латиница или кирилица...
 
Сверху