Render.ru

Проблемы при импорте файла формата .obj в 3ds max 2015

AlexGR

Активный участник
Рейтинг
5
#1
Здравствуйте.
Такая проблема, в максе 2015 неадекватно работает импорт формата obj. В сцену приходит меш "нулевого" размера. Количество точек и полигонов при выделении показывает правильно, а сам объект как будто сильно уменьшен. Увеличение никаких результатов не дает, при импорте галочки на рескэйл не установлены. С такими же настройка 2013 макс открывает без проблем. Пробовал различные файлы этого формата - не работают. Может у кого-нибудь были подобные проблемы с 2015 максом?
 

siberiya

Пользователь сайта
Рейтинг
2
#2
У меня та же проблема, если пользоваться гозом модель видно, но она меньше сетки. это не проблема можно увеличить. Но как мне импортировать модель если я даже не вижу её во вьюпорте после импорта ( ноо на там есть). подскажите
 

siberiya

Пользователь сайта
Рейтинг
2
#3
Я сделал десимейт хайполи модели в зибраш, сделал экспорт всех саптулов. В максе я делаю импорт для ретопологии. но он не корректный, модель совсем маленькая что её не видно. но все сабтулы в сцене.
Подскажите в чём проблема
 
Рейтинг
36
#4
Я сделал десимейт хайполи модели в зибраш, сделал экспорт всех саптулов. В максе я делаю импорт для ретопологии. но он не корректный, модель совсем маленькая что её не видно. но все сабтулы в сцене.
Подскажите в чём проблема
Не понимаю что значит десимейт хайполи . Лучше написать по английски , что бы было понятно .

Экспортировать модель из ZBrush - можно или через функцию Tool > Export , или можно через раздел Zplugin > 3D Print Exporter . Стоит помнить , что ЭКСПОРТ ЧЕРЕЗ РАЗДЕЛ 3D Print Exporter - УМЕНЬШАЕТ МОДЕЛЬ В РАЗМЕРЕ .

ПЕРЕД ЭКСПОРТОМ ЖЕЛАТЕЛЬНО СДЕЛАТЬ ОДНУ ПОЛИГРУППУ НА ВСЮ МОДЕЛЬ . А ТО МОЖЕТ ТАК СЛУЧИТЬСЯ , ЧТО КАЖДАЯ ПОЛИГРУППА ЭКСПОРТИРУЕТСЯ КАК ОТДЕЛЬНЫЙ ОБЪЕКТ .


Ещё важно , что бы версии зибраша и макса подходили друг другу .

И ещё важно правильный подобрать формат файла для экспорта . И правильно настроить этот формат .

 
Последнее редактирование:

AlexGR

Активный участник
Рейтинг
5
#5
Ответ найден в 2019 году! При импорте в меню OBJ Import Options в разделе Units/Scale - Object Scale почему-то по умолчанию стоял 0, изменил на 1, всё заработало.
 

Вложения

Сверху