Render.ru

Не показывает материал во вьюпорте

Urolog 79

Пользователь сайта
Рейтинг
2
#1
Приветствую ребят, опять траблы во вьюпорте, пока задал, всего два вопроса по максу 2014 и опять проблемы с отображением во вьюпорте)) Вопрос, тут уже был и на него как уже дан ответ, но мне лично, ничего из перечисленного, так и не помогло:Crying: Имеется простенькая сцена, но в реальном времени, не хочет мне показывать, что я там намутил и всё тут(. Перепробовано было почти ВСЁ: настройки в display color, shaded materials with maps и без, повышение текстурной памяти в настройках программы, повышение анизотропной фильтрации в видяхе, в инете, кто-то советовал, смена драйвера в максе, тоже мимо, я хз что делать. Какой-то Double Sides, всё корректно показывает, а бленд, не хочет на бокс мне закинуть такую красоту)), рендер работает, можно даже пипеткой взять образец с бокса и он корректно в редакторе отобразит, что на нём не только доски. Блин, может уже плюнуть на 2014 макс, да глянуть последнюю версию проги, заценить, что там твориться:Big-Grin: Может ещё, что посоветуете?
 

Вложения

  • 711,5 КБ Просмотров: 22
Рейтинг
157
#2
а он и не должен все карты одновременно отображать. По очереди рассматривайте свои текстуры
 

Urolog 79

Пользователь сайта
Рейтинг
2
#3
а он и не должен все карты одновременно отображать. По очереди рассматривайте свои текстуры
Спасибо за ответ, странно это всё, но в режиме scanline рендера, не хочет он мне во вьюпорте, полностью показывать бленд материал, что в превьюхе редактора и всё тут, да даже, если второй объект убрать, не работает. Вот материал MultiSub Object работает. Я понимаю, что в scanline уже никто и не сидит, но мне так...для галочки) Кстати, решил проверить это всё дело c в V-Ray материалами - всё работает.
 
Последнее редактирование:
Сверху