Render.ru

3ds max 2017. Не могу задать точный размер.

andryugist

Пользователь сайта
Рейтинг
2
#1
Извиняюсь, если уже был данный вопрос, но пробую перейти с 2012 макса и там такой проблемы не было. Смысл в том, что я хочу указать размеры в окне длины, ширины и высоты, на скрине красной линией выделено, но допустим число 3.050 я не могу задать, т.к. оно округляется до 3.0. Отсюда вопрос, это баг или фишка новых версий? На всякий случай, на скрине параметры units setup.
 
Рейтинг
281
#2
Вы 3.05 вводите или 3,05 ? Это теперь новая мода такая - если раньше вместо запятой вводилась точка, или наоборот, то просто посылали, то теперь округляют.
 

andryugist

Пользователь сайта
Рейтинг
2
#3
Если ввожу например высоту 3.05, то сохраняет (в случае с запятой, сразу же округлялось), но как перехожу в другую вкладку, длину например, то обратно всё округляется до 3,0 (с запятой). Может это настроить где можно?
 

andryugist

Пользователь сайта
Рейтинг
2
#5
Попробуй посмотреть там: Customize > Preference Settings > Spinners
поставил как в 2012 максе, нифига не пашет в 2017.
Customize > Units Setup > Display Unit Scale кнопка System Unit Setup
тут всё по умолчанию, также как в 2012 максе (скрин в 1 сообщении).
 

andryugist

Пользователь сайта
Рейтинг
2
#9
Корона стоит под 2017 макс и 2012, но глючит только в 2017 максе, сомневаюсь, что в ней дело. Но как бы то ни было, проблему решил. Делалось на win8.1 64bit. Панель управления-язык, далее как на скрине. "Разделитель целой и дробной части", ставим вместо запятой точку.
 
Сверху