Render.ru

Mudbox 2012 unsupported graphics hardware.

vasabii

Активный участник
Рейтинг
19
#21
Попробуй винду переустановить что ли, звучит конечно банально но вдруг поможет, мне с вышеописанной проблемой помогло и абсолютно никаких тормозов нет, на модели в 200 лямов фпс ниже 60 не падает, на что то большее уже памяти не хватает.
 

FlyAnt

Знаток
Рейтинг
79
#22
200 лямов, это очень прилично. :) Хотя я свою тачку на максимум даже не проверял. А 2012ый на одной тачке вдруг начал работать, а на другой так и тормозит.
 

Алексей1980

Активный участник
Рейтинг
15
#23
видюха старая ати 4540, сначала тупила жутко пока не отключил в настройках фильтрацию текстур - теперь летает.... ну по крайней мере 3 лимона поликов мне достаточно
 

vasabii

Активный участник
Рейтинг
19
#25
Ради интереса решил посмотреть что будет если включить все фильтры во вьюпорте, причем 30 фпс это стабильная цифра ниже производительность не падает, немного подвисает когда приближаешь модель из за адаптивного увеличения\уменьшения полигонов, но это только первый раз потом это практически не заметно, кстати фильтрацию текстур я не отключал, без фильтров во вьюпорте вообще летает.Так что проблема не в проге, разбирайся с системой проверь настройки драйверов, переустанови, может антивирус тормозит систему, gtx 480 должен выдавать хорошую производительность.
 

Вложения

FlyAnt

Знаток
Рейтинг
79
#26
Я тут вообще в шоке. 2012ый вдруг начал работать. Может скачал чего себе без спросу. Хотя семёра не должна этого делать. В общем у меня две машины. Одна мощная -i7, GTX480 и 12 гигов оперативки. Другая core2qadro + gf9800 + 2 гига оперативки. Так вот, слабая машина начала таскать до 32 миллионов влёгкую, хотя раньше выше 2 лимонов не тянула. Ничего не понимаю. :)
 

Olosavr

Знаток
Рейтинг
42
#27
...прикольно, у меня 2012ка, 4 лимона лиш нормально таскает, мож вправду попробывать винду снести....
ну братва давайте наройте в чем там дело, тоже хочу 30 лимонов в легкую )))))))))
 

FlyAnt

Знаток
Рейтинг
79
#28
Я в общем не знаю, что произошло. Я снёс 2011ый и поставил 2012. Он меня взбесил нереальными глюками. Я психанул и поставил обратно 2011ый. 2012ый как то сразу руки не дошли снести. Потом чёт ткнулся смотреть, что такое птекс, а он нормально пашет. И даже производительность значительно улучшилась. Вот такие пироги. Мистика блин. (может он просто не созревший был, а тут в системнике в тепле отлежался и поспел...О_о)
 

Olosavr

Знаток
Рейтинг
42
#29
не реальная фантастика ))))))))))))
мож дело в очередности установки 11 и 12 ящиков..... чем Автостол не шутит....)))))
 

vasabii

Активный участник
Рейтинг
19
#30

Olosavr

Знаток
Рейтинг
42
#33
Со второго раза, встал без проблем )))
Видать точно винду сносить надо .....
 

FlyAnt

Знаток
Рейтинг
79
#34
Коробка перестала зпускаться. :-( Крындец. :-( Видать это сп чёт глючный всё таки.
 

vasabii

Активный участник
Рейтинг
19
#35
Удали настройки( папка мудбокса в моих документах).Похоже сп1 не ставится если уже стоит хотфикс на майа, в этом случае нужно скачать новую версию на сайте автодеска, там она ставится уже с обновлением.
А вообще я удивлен сколько багов автодеск не замечает, баг с перекидыванием модели в макс так и не исправили, как вообще такое можно было оставить без внимания.
 

FlyAnt

Знаток
Рейтинг
79
#36
Ага. сгноил все папки коробки. Переставил. Пока вроде работает. (кстати хорошо работает, тупить с масками перестал и так по мелочам)
 

FlyAnt

Знаток
Рейтинг
79
#37
Этого хватило ровно до первой перезагрузки. Он опять работать не хочет. :-(
 

Leoneo

Активный участник
Рейтинг
10
#38
Этого хватило ровно до первой перезагрузки. Он опять работать не хочет. :-(
Камрады,если имеются проблемы с тормозами или фризами при работе с программой,попробуйте удалить начисто предыдущие версии Mudbox и заново поставить 2012 с чистого листа,так сказать.Мне лично помогло.
 

=TARAS_=

Знаток
Рейтинг
32
#40
Странно но у меня сразу нормально заработало.Но теперь макс через пень колоду пашет.
Кстате,как коробка полигоны считает?он показывает 65000,а макс 35000...квадраты на треугольники чтоли делит.
 
Сверху