Render.ru

Phoenix FD 2.1.1 ERROR

рендер24

Активный участник
#1
Устанавливаю phoenix скачанный из рут*акера, устанавливаю без ошибок, заменяю файл из папки крэк и при запуске макса выдается ошибка(прикрепил).

Может это потому што у меня вирей 3.0?
Макс 2014.
Крек, типа, тоже для 2014

Не подскажете в связи с чем проблема?
 

Вложения

Сверху