Render.ru

Ошибка Glow эффекта в 3ds max

88vs1984

Активный участник
Рейтинг
15
#1
Эффект Glow неверно отображается при его назначении на объект или его материал - вместо рассеивания получаются жёсткие края. Для наглядности, на картинке один и тот же эффект glow, наложенный на omni и на объект (по ID его материала). Вопрос, как это исправить?
2222.jpg
 

88vs1984

Активный участник
Рейтинг
15
#2
создал тему и тут же нашёл ответ. тему не удаляю, так как может кому-то пригодиться.
Customize >> Preference >> Gamma And LUT
Remove Selection in Enable Gamma
Press Okay
ВСЁ РАБОТАЕТ!
 
#3
создал тему и тут же нашёл ответ. тему не удаляю, так как может кому-то пригодиться.
Customize >> Preference >> Gamma And LUT Remove Selection in Enable Gamma Press Okay
ВСЁ РАБОТАЕТ!
Вырубить гамму? Неее... Есть ли другое решение этой проблемы?
 
#4
эффект глоу в максе это вообще какое-то извращение %))
в некоторых случаях когда это возможно использовал сферу с картой фалов и там каким-то режимом прозрачности
чтоб получить такое свечение на огнях и окнах
1586890815793.png
 
#5
Да, это уже извращение... Хотя выглядит неплохо.
Тут заметил, что у Glow примененного к материалу не работают настройки кривых (Fallof Curve), а ведь именно ими по идее можно было смягчить жесткие края. И другие параметры вроде Occlusion, тоже не реагирует.
 
Сверху