Render.ru

Как запустить поддержку прежних видеокарт для работы с Autodesk Flame 2019?

Дмитрий Коротких

Активный участник
#1
Всем привет! Буду краток с 2017 версии Flame работает только с видеокарточками 4gb! Но с 2019 версии Flame официально не поддерживает видеокарточки которые работали раньше в 2017 или 2018 версии, даже 4gb или выше. Установить прогу можно, загрузить материал можно, а вот когда начинаешь с ним работать, он зависает! Где то читал в нете что вроде как люди решали этот вопрос с работой на обычных карточках...но вот к сожалению не нашёл как.
Кто нибудь знает как обойти этот недостаток у Flame 2019?

Заранее спасибо!
 

Дмитрий Коротких

Активный участник
#2
В очередной раз, сам спрашиваю сам отвечаю! Забавно)
В общем Autodesk Flame 2019 может стабильно работать, у тех у кого не специализированное оборудование, в Hight Sierra 10.13.2 или 10.13.3, версиях. В более старших OSX версиях таких как 10.13.4 и выше, Flame 2019 включая все его обновления, просто будут либо зависать либо нестабильно работать(ещё раз повторю это у тех у кого обычный видео карточки)! Единственная версия Flame 2018 которая может работать стабильно во всех версиях Hight Sierra.
А начиная с 2019 версии и всех обновлений, Flame работает с разрешением 1920x1200 и выше, если монитор ниже разрешения то в интерфейсе будут фризы и дрожания!
 
Последнее редактирование:

Дмитрий Коротких

Активный участник
#3
Если у кого монитор не поддерживает разрешение выше 1920×1080(FullHD), можно сказать программу или утилиту которая искусственно увеличивает разрешение, но не сильно, чтобы разрешение не размыло изображение!
 
Сверху