1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Шум в конце видео после рендера

Тема в разделе "Adobe After Effects", создана пользователем Юзер222, 8 окт 2016.

Модераторы: ksi2, Saplus
  1. Юзер222

    Юзер222 Пользователь сайта

    С нами с:
    02.04.2016
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    Рендерю уже где-то 4-5-ый раз по 15 минут, надоело, почему в первый раз у меня шума в конце аудио не было? А потом пришлось опять рендерить т.к. забыл текст подровнять, как шумы убрать? До того как рендерил это видео всё нормально было с другими.
     
  2. Юзер222

    Юзер222 Пользователь сайта

    С нами с:
    02.04.2016
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    Ну как сказать, там немного пол секунды пиликает в конце, из-за этого не могу нормально прорендерить( И с каждым результатом только другой звук

    И еще в проекте изменил fps с 29.97 на 30, это влияет на шум? Просто у меня там еще вотермарки стоят и некоторые шрифты, чтобы не забыть их размер и т.п.
     
    Последнее редактирование: 8 окт 2016
  3. M.O.Z.G

    M.O.Z.G Знаток

    С нами с:
    27.04.2009
    Сообщения:
    650
    Симпатии:
    124
    Баллы:
    42
    Исходник в MP3? Перекодировать исходную аудиодорожку не пробовали?
     
  4. Юзер222

    Юзер222 Пользователь сайта

    С нами с:
    02.04.2016
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    Да, в mp3. А как? Сейчас закончу рендер, если шум будет, то поставлю как раньше на 30 фпс, но не уверен, что вообще поменяется что-то из-за фрэйм рэйта
     
  5. Юзер222

    Юзер222 Пользователь сайта

    С нами с:
    02.04.2016
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    Ещё странно то, что когда я выделяю область видеоролика примерно на 10 секунд до конца видео, там нет шума никакого

    P.S. Уже прорендерил, нет никакого шума, странно
     
  6. M.O.Z.G

    M.O.Z.G Знаток

    С нами с:
    27.04.2009
    Сообщения:
    650
    Симпатии:
    124
    Баллы:
    42
    Я помню, всплывала как-то подобная тема, но там немного по другому было. Мужик использовал аудио из другого видео, кодированного в MPEG-4, с дорожкой в MP3. Магию появления этого глюка так понять и не удалось, кроме как поменять дорожку на WAV. Что-то не так, но на что именно "аллергия" - не ясно.

    Ну, каким-нибудь кодировщиком, который умеет конвертировать MP3 во что-то другое. Ну, хотя бы, тем же FooBar2000.
     
    Юзер222 нравится это.
  7. Юзер222

    Юзер222 Пользователь сайта

    С нами с:
    02.04.2016
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    К примеру на WAV? Сейчас без шума, но мало ли в последующих композициях снова то же появится.
    Спасибо!
     
  8. M.O.Z.G

    M.O.Z.G Знаток

    С нами с:
    27.04.2009
    Сообщения:
    650
    Симпатии:
    124
    Баллы:
    42
    Да, он же без потерь. И так во всяком случае можно быть уверенным, что туда точно не запилились какие-нибудь метки, теги или что-то постороннее, что может потенциально вызвать проблему.

    You are welcome! Но я не утверждаю, что проблема здесь именно в этом, просто, как один из вариантов, который наиболее очевиден.
     
Модераторы: ksi2, Saplus

Поделиться этой страницей