1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

ZOOM ???

Тема в разделе "Общие вопросы", создана пользователем Atsioukovski Anton, 3 сен 2000.

Модераторы: Артер
  1. Atsioukovski Anton

    Atsioukovski Anton Активный участник

    С нами с:
    30.09.2001
    Сообщения:
    70
    Симпатии:
    0
    Баллы:
    5
    Привет всем дизайнерам и просто любителям МАХа...

    Проблема такова:
    Во вьюпортах ставлю шаг сетки 1 мм и главные линии каждые 10мм, так, создаю объект с габаритами (в данном случае 30мм на, примерно, 20мм), так,
    надо приблизить его во весь экран, чтоб рендер объекта был на 640х480 во весь экран в перспективе или в камере с FOV=45.
    Так вот когда приближаю во вьюпорте, половину, а то и весь объект выпадает из видимости...?? Что делать? Не знаю как с этим бороться ? Может МАХ не может корректно работать с мелким масштабом?? (версия 3.0).


    Пожалуйста кто что знает по этому поводу - напишите...
    Заранее благодарен, Антон.
     
  2. Guest

    проверь настроики камеры ....у меня такое бывало....особенно когда обьект слишком близко к камере....
    ------хотя может у тебя глюки какие ???
     
  3. Atsioukovski Anton

    Atsioukovski Anton Активный участник

    С нами с:
    30.09.2001
    Сообщения:
    70
    Симпатии:
    0
    Баллы:
    5
    нет...не глюки, точно, т.к. эти дела творятся на ращных тачках:
    1 - Р3 600 256 RAM TNT2U 32 mb
    и
    2 - P2 350 128 ATI rage2c 8 mb


    х.з. , но все равно спасибо!
     
  4. Suvalov Ivan (John)

    Suvalov Ivan (John) Активный участник

    С нами с:
    06.06.2000
    Сообщения:
    83
    Симпатии:
    0
    Баллы:
    5
    Тогда попробуй куданибудь конвертнуть если в Максе не получается. Например в Bryce - там точно получиться так как там рендер в принципе более могучий(хотя и менее настраеваем)
     
  5. Atsioukovski Anton

    Atsioukovski Anton Активный участник

    С нами с:
    30.09.2001
    Сообщения:
    70
    Симпатии:
    0
    Баллы:
    5
    проблем в том что кроме макса я ни в чём не работаю.... :eek:p

     
  6. Guest

    Там есть галочка в настройках камеры по-моему clip попробуй с ней..
     
  7. jozik

    jozik Мастер

    С нами с:
    29.06.2001
    Сообщения:
    55
    Симпатии:
    0
    Баллы:
    357
    Если я все правильно понял..
    войди в настройки камеры/Clipping Planes/Clip Manualy
    и поставь значение побольше...
    все будет ок.
     
  8. Guest

    Короче все дело что в том что в клипинге по автомату мин значение около 1 текущий еденицы поэтому тебе надо перейти на ручной клипинг и поставить мин значение 0.001 а макс по удалению до самого дального обьекта
     
Модераторы: Артер

Поделиться этой страницей