1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Засвет рабочего поля и редактора материалов

Тема в разделе "Общие вопросы", создана пользователем haya, 13 апр 2009.

Модераторы: Артер
  1. haya

    haya Пользователь сайта

    С нами с:
    26.10.2006
    Сообщения:
    16
    Симпатии:
    0
    Баллы:
    2
    Ребята, помогайте!
    Возникла такая вот проблема (см. картинки). Все это, безусловно, лечится переустановкой макса. Но хотелось бы найти какое-то альтернативное решение. Думается, нужно просто тыкнуть где-то галочку, но где не нашел.
    Заранее всем откликнувшимя большое спасибо!
     

    Вложения:

    • 1204947.jpg
      1204947.jpg
      Размер файла:
      171,2 КБ
      Просмотров:
      47
    • 1204948.jpg
      1204948.jpg
      Размер файла:
      164,6 КБ
      Просмотров:
      54
  2. GoodMan

    GoodMan Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.792
    Симпатии:
    9
    Баллы:
    254
    Похоже что ты выкрутил гамму. Сходи в Customize->Preferences..->Gamma and LUT: и покрути все значения gamma - они не должны превышать 2.2

    Но если не поможет - то удали 3dsmax.ini относящиеся к этому МАХ_у - он должен лежать в папке Document and Settings... Так ты сбросишь все настройки к "по умолчанию"
     
  3. haya

    haya Пользователь сайта

    С нами с:
    26.10.2006
    Сообщения:
    16
    Симпатии:
    0
    Баллы:
    2
    GoodMan, на гаму думал сразу, крутил-вертел - не спасло (
    Второй вариант помог.
    Еще раз огромное спасибо!
     
  4. Eugene132003

    Eugene132003 Знаток

    С нами с:
    29.12.2005
    Сообщения:
    470
    Симпатии:
    0
    Баллы:
    32
    забавно. но в другом файле у тебя будут нормальные материалы. как-то напоролся на такое. это проблема выбранного рендера. загрузкой новой библиотеки материалов. может у тебя сработает. открой по новой стандартную библиотеку. обычно происходит, если из старых версий маты.
    есть вариант и с удалением, но не 3dsmax.ini а все папки "enu" по адресу C:\Documents and Settings\(ЮЗЕР)\Local Settings\Application Data\Autodesk\3dsmax\2008 - 32bit
     
  5. hobobobo

    hobobobo Знаток

    С нами с:
    15.04.2007
    Сообщения:
    1.096
    Симпатии:
    3
    Баллы:
    45
    жмешь "8" - в Global Ligthing цвет Ambient поставь черный RGB (0,0,0)
     
Модераторы: Артер

Поделиться этой страницей