1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Win2k+RADEON VE=Combustion падает

Тема в разделе "Combustion & Toxik", создана пользователем -, 14 мар 2002.

  1. Guest

    Ситуация такая.
    Включаю аппаратный OPENGL, при любых попытках работать с частицами комбашка падает. Обидно до ужаса. Может кто сталкивался с траблой ? ...
    Помогите плиз, без аппаратной поддержки комбашин просто невозможно юзать.!!
     
  2. Ruslan_3D

    Ruslan_3D Активный участник

    С нами с:
    06.09.2001
    Сообщения:
    352
    Симпатии:
    0
    Баллы:
    13
    У меня такая проблема была с ASUS 7100 на GeForge 2 MX. Неработает он с игровым OpenGL. А вот на ELSA Gloria II с Quadro все ОК. Обидно, конечно, но для работы с OpenGL в combustion 2 нужна профессиональная карта . . .
     
  3. Guest

    У меня прекрасно работает на GeForce 2 MX (Gainward).
    Никаких нареканий. А вот Radeon вел себя действительно скверно.
     
  4. Ruslan_3D

    Ruslan_3D Активный участник

    С нами с:
    06.09.2001
    Сообщения:
    352
    Симпатии:
    0
    Баллы:
    13
    Странно, я пробовал с последними драйверами от ASUS. OpenGL заспознается, при работе в окне Частиц все нормально, но как перехожу на просмотр композиции частиц просто невидно. Частицы видны когда включаю Software OpenGL. А что у тебя за плата Kostix? Кстати такая же ситуация была на ELSA Gloria XXL . . .
     
  5. Guest

    Gainward Geforce 2 MX.
    Вообще я брал карту из-за двух мониторов.
    Естессно проверял с приложениями активно пользующими OpenGL.
    Проблемы возникали только с некоторыми прогами, требующими
    полноценного Opengl, вроде Houdini, а в остальном карта ведет себя
    замечательно
     

Поделиться этой страницей