1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

win 2000 и Poser4

Тема в разделе "Poser", создана пользователем -, 17 июл 2002.

  1. Guest

    Они (win 2000 и Poser4) не совместимы или можно что-то сделать? Подскажите кто-нибудь, пожалуйста.
    Спасибо.
     
  2. Alexander Nesterenko

    Alexander Nesterenko Активный участник

    С нами с:
    12.07.2002
    Сообщения:
    135
    Симпатии:
    0
    Баллы:
    16
    Впервые слышу. У самого 2000 и П4-П4.03,ППП.
    А что говорит Позер ?
    Только не говори, что не инсталлируется..
     
  3. Guest

    Тоже впервые слышу. Крутил позер под 2000, НТ4, 98 и Милл без проблем. Слышал что с ХР бывают проблемы, но сам не пробовал. А в чём конкретно проблема ?
     
  4. Guest

    Спасибо за отклик. Poser 4.0, конечно, инсталлируется. Проблема в том, что, как только кликаешь на экзешник, он успевает только открыть свое серое окно без всякой коричневой красоты и сразу пишет: You are out of memory! Please save your work (еще и издевается:) and quit soon. You may also need to increase the amount of memory allocated to Poser.
    Хотя pagefile, если он про это - по гигу на каждом диске...
    Такая вот проблема.
    Но диск рабочий...

    Какие будут соображения?
     
  5. Guest

    он же не про место на диске спрашивает, а про ПАМЯТЬ.
    см. сколько оперативки у тебя и что в нее грузится?
     
  6. Guest

    Pagefile.sys - это не место на диске - это именно память - virtual memory.
    А с оперативкой у меня, я думаю, все в порядке - 512 мб.
    Poser занимает только 6 метров из нее, судя по Таск-манагеру. Зато камень - 99%...
    Такие дела.
     
  7. Alexander Nesterenko

    Alexander Nesterenko Активный участник

    С нами с:
    12.07.2002
    Сообщения:
    135
    Симпатии:
    0
    Баллы:
    16
    Попробуй следующую версию поставить. P4.03....
    Иначе - мёртвый вопрос...
     
  8. Guest

    ОК. Всем спасибо.
     
  9. Guest

    Ну Олег на это есть три варианта
    1 такой берешь свою винду 2000 и делаешь ей обдейт можно прям через интернет тогда у тебя появляеться имуляция проктически как в XP и выставляешь там чтоб твой позер запускался как в 98 винде будет работать у тебя там и сразу и майк и вики
    2 вариант ты ставишь себе XP или 98 винду и тоже все работает ну очень нестобильно тогда работает макс
    3 вариант ты просто делаешь апгрейд позеру и тогда ненадо обгрейдить винду 2000
    вот тебе все ответы на твой вопрос попробуй если что то будет непонятно ты можешь свизаться со мной по аси 162333454Олег wrote:
    >
    > Они (win 2000 и Poser4) не совместимы или можно что-то
    > сделать? Подскажите кто-нибудь, пожалуйста.
    > Спасибо.
     

Поделиться этой страницей