1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Vray matte, почему не работает?!

Тема в разделе "VRAY", создана пользователем ShInIGameR, 4 дек 2012.

Модераторы: morro
  1. ShInIGameR

    ShInIGameR Активный участник

    С нами с:
    09.11.2010
    Сообщения:
    70
    Симпатии:
    0
    Баллы:
    5
    Не могу никак настроить vraymtlwrapper, или через свойства обьекта ни через мат. ставлю alfa contr. -1, affect reflect\ matte shadow И так далее. Уже тысячу раз параметры перекрутил и понастраивал. То плоскость тупо чёрная, то просто видно сам плэйн. Мне нужно получить обьект и тень к нему на рендере, что я не так делаю??!! Вот рендер тестовой сцены. 1 ис, рендер - Vray 2.0 irr. map & light cache, все маты виреевские, 2013 макс. Помогите умоляю! Сохранил сцену, формат 2010 - http://rusfolder.ru/33923622
     

    Вложения:

    • 2907657.jpg
      2907657.jpg
      Размер файла:
      126,9 КБ
      Просмотров:
      118
  2. Листик

    Листик Активный участник

    С нами с:
    02.03.2012
    Сообщения:
    285
    Симпатии:
    0
    Баллы:
    12
    Просто удалил боковой плейн и скопировал на его место нижний. Все стало нормально.
     
  3. ShInIGameR

    ShInIGameR Активный участник

    С нами с:
    09.11.2010
    Сообщения:
    70
    Симпатии:
    0
    Баллы:
    5
    1 - удалил боковой плэйн
    2 + поставил на его место нижний
    3 или так.
    Результат у меня не меняется... =\
    Спасибо за участие! Теперь понял что дело не во мне)
    Буду признателен если пришлёте небольшую сценку с vray mtl wrapper которая работает у вас, чтобы совсем уж удостоверится. И скрин как работает.
     

    Вложения:

    • 2908887.jpg
      2908887.jpg
      Размер файла:
      68,7 КБ
      Просмотров:
      100
    • 2908888.jpg
      2908888.jpg
      Размер файла:
      114 КБ
      Просмотров:
      115
    • 2908889.jpg
      2908889.jpg
      Размер файла:
      80,8 КБ
      Просмотров:
      109
  4. CREOLIT

    CREOLIT Активный участник

    С нами с:
    15.08.2007
    Сообщения:
    48
    Симпатии:
    0
    Баллы:
    5
    Та же проблема не работает рендер тени.
    сделал всё правильно, как в туториале. http://www.onoff.ch/2007/01/12/shadow-matte-with-v-ray/
    vray mtl wrapper с правильными настройками.

    Примитивна сцена
    плоскость
    на ней куб
    свет omni с включённым shadow

    на плоскости материал vray mtl wrapper настройки
    alphacontribution -1
    +matte
    +shadows

    render element: VrayShadow (всё включено)

    Один раз сработало в тестовой сцене,
    попробовал то же самое в рабочей сцене нету тени.
    создал новую, сделал ресет, снова нету тени.

    Это баг?

    Прилагаю сцену:
    http://rghost.ru/48159260

    3ds max 2014
    vray 2.40
    установлен solidrocks
     
Модераторы: morro

Поделиться этой страницей