1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

вопрос по поводу гаммы

Тема в разделе "VRAY", создана пользователем dead_lyric, 19 июн 2010.

Модераторы: morro
  1. dead_lyric

    dead_lyric Активный участник

    С нами с:
    20.12.2008
    Сообщения:
    47
    Симпатии:
    0
    Баллы:
    5
    привык уже использовать гамму 2.2, смотрится по моему намного сочнее чам с 1. но вот перешел с 2009 на 2010 макс, вроде все то же с гаммой, делаю всё как обычнои соответственно результат тот же, что и раньше. но не могу сохранить картинку такой же как она получается с рендером. она получается намного светлее!!! это баг 2010 макса?? или я что то упускаю???
     

    Вложения:

    • 1825787.jpg
      1825787.jpg
      Размер файла:
      724,5 КБ
      Просмотров:
      33
    • 1825788.jpg
      1825788.jpg
      Размер файла:
      382 КБ
      Просмотров:
      40
  2. dead_lyric

    dead_lyric Активный участник

    С нами с:
    20.12.2008
    Сообщения:
    47
    Симпатии:
    0
    Баллы:
    5
    проблема была в максовской настройке гаммы.
     
  3. dead_lyric

    dead_lyric Активный участник

    С нами с:
    20.12.2008
    Сообщения:
    47
    Симпатии:
    0
    Баллы:
    5
    нет((( через некоторое время это опять повторилось, настройки максовской гаммы стоят теперь как надо
     
  4. Матвей Кузнецов 98558

    Матвей Кузнецов 98558 Активный участник

    С нами с:
    08.06.2009
    Сообщения:
    180
    Симпатии:
    0
    Баллы:
    11
    Ставьте у сохраняемой картинки гамму=1, а не гамму по умолчанию. И всё будет пучком!
     
Модераторы: morro

Поделиться этой страницей