1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Волосы не растут в XSI3

Тема в разделе "SoftImage", создана пользователем s2, 12 ноя 2002.

Модераторы: Григорий Чаленко
  1. s2

    s2 Активный участник

    С нами с:
    10.09.2005
    Сообщения:
    238
    Симпатии:
    0
    Баллы:
    12
    Нормали вывернуты наружу, пробовал на полигонах и нурбсах выращивать, делал все, как описано в доке -
    Hair_Guide_2.0.1.pdf - нерастут.
    Это в тройке что-то не так или я что-то не так делаю?
     
  2. summatr

    summatr Мастер

    С нами с:
    26.02.2001
    Сообщения:
    601
    Симпатии:
    0
    Баллы:
    106
    Волосы растут. Совсем недавно делал елку используя Hair в 3.0 Можешь более подробно написать в чем у тебя проблема ?
     
  3. s2

    s2 Активный участник

    С нами с:
    10.09.2005
    Сообщения:
    238
    Симпатии:
    0
    Баллы:
    12
    примитивно делал по документации:

    1. Make sure that the hair emitter object is appropriate for hair
    (убедился - использовал и поли и нурбс поверхности)
    2. Select one or more hair emitting elements.
    (селектировал )
    3. Choose Create > Hair > from Selection from the Hair panel.

    далее говорится - что должны появиться напрявляющие линии
    ориентированые вдоль нормалей эмитера.

    (нормали эмитера у меня ориентированы наружу)

    As soon as you choose this command, guide hairs appear on the emitter,
    sticking out in the direction of the object’s normals. Opens Hair panel........

    Hair Панель открыл - все перетыкал - (VIEW) Жал Shift-S - проверял отображение компонентов - волосы включены.
    После этих простых проделанных операций на эмитере ничего не произростает.

    Что еще не проверил?
     
  4. summatr

    summatr Мастер

    С нами с:
    26.02.2001
    Сообщения:
    601
    Симпатии:
    0
    Баллы:
    106
    1. Создай сферу .
    2. Открой Hair Панель.
    3. Селектируй сферу
    4. и тыкни Create/Hair/From Selection

    Если у тебя не появятся напрявляющие линии, то у тебя какие то проблемы ни как не связанные с нормальной версией кси. Либо дело действительно как говорит Е-мае проблемы с видеокартой, либо какая то кривая версия у тебя, либо что то еще.
     
  5. Guest

    А в рендер вью есть волосы или тоже нет? Может карта глючит?
     
  6. s2

    s2 Активный участник

    С нами с:
    10.09.2005
    Сообщения:
    238
    Симпатии:
    0
    Баллы:
    12
    спасибо за ответы - видать версия кривая (хотлайновская финальная)
     
  7. summatr

    summatr Мастер

    С нами с:
    26.02.2001
    Сообщения:
    601
    Симпатии:
    0
    Баллы:
    106
    Мы качали не с хотлайна, но я не встречал "версии" в которой волосы глючат так как у тебя. Скорее всего дело в железяке или какойнибудь хитрой замутке в твоей сцене напимер - отключена видимость у дефолтового лайера.
     
  8. Guest

    У меня тоже хотлайновская - тоже не растут.....
     
  9. s2

    s2 Активный участник

    С нами с:
    10.09.2005
    Сообщения:
    238
    Симпатии:
    0
    Баллы:
    12
    у кого растут - киньте пожалуйста номерок полностью - чтоб было , что искать...
    ...... и места заветные ......
     
  10. Guest

    ya tozhe s hotline skachal:
    XSI 3.0 Build Version 3.0.2002.1025
    SPM Version 1.1.11, build number(1223)

    vse rastet. :) problema ne v krivoi XSI...
     
  11. s2

    s2 Активный участник

    С нами с:
    10.09.2005
    Сообщения:
    238
    Симпатии:
    0
    Баллы:
    12
    интересно.........
     
  12. Alex Romanets

    Alex Romanets Активный участник

    С нами с:
    30.12.2004
    Сообщения:
    153
    Симпатии:
    0
    Баллы:
    16
    А оно тебе надо? :) А:М рулит :)
     
Модераторы: Григорий Чаленко

Поделиться этой страницей