1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Установка Zbrush 3

Тема в разделе "ZBrush", создана пользователем Кактус, 4 июн 2007.

Модераторы: M.R.K.(MindThrower)
  1. Кактус

    Кактус Знаток

    С нами с:
    25.07.2006
    Сообщения:
    459
    Симпатии:
    0
    Баллы:
    25
    Здравствуйте, уважаемые! В ходе установки Z brush 3 выскаивает окошко Microsoft Visual
    C ++ , жму "Yes" - выдает "Command line option syntax error. Type Command /? for Help". При запуске говорит , что "Приложение не было запущено, поскольку оно некорректно настроено...". Пытаюсь после установки запустить vcredist_x86.exe - выдает то-же самое "Command line option syntax error. Type Command /? for Help"... Просветите сиволапого, как быть?
     
  2. Павел Бочаров

    Павел Бочаров Активный участник

    С нами с:
    28.01.2007
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    12
    У вас просто не стоит Visual C++ 2005
    У меня была аналогичная проблема
    Сначала установите Visual, потом браш
    Кстати после установки, запуская vcredist_x86.exe , тоже будет ругаться, но сам браш заработает
     
  3. Кактус

    Кактус Знаток

    С нами с:
    25.07.2006
    Сообщения:
    459
    Симпатии:
    0
    Баллы:
    25
    Долго не захаживал сюда... Проблема решилась после переустановки системы - все сразу деликатно стало. Отсюда делаю вывод, что у меня стояла какая-то програмка, которая не давала установиться Visual C++ 2005.... кажется так, по моему.
     
  4. Кактус

    Кактус Знаток

    С нами с:
    25.07.2006
    Сообщения:
    459
    Симпатии:
    0
    Баллы:
    25
    Кстати есть еще способ решения проблемы: http://3dcenter.ru/forum/index.php?s=43b27fa562e1c9544f55e134be8faffc&showtopic=74729&st=15
     
Модераторы: M.R.K.(MindThrower)

Поделиться этой страницей