1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Установка Maya6 под Linux

Тема в разделе "Maya", создана пользователем Weezing, 2 июн 2005.

Модераторы: Dark™, Skif
  1. Weezing

    Weezing Пользователь сайта

    С нами с:
    01.05.2005
    Сообщения:
    19
    Симпатии:
    0
    Баллы:
    2
    Уважаемые господа! Помогите разобраться с проблемой
    Когда у меня был Linux Mandrake 10, то Maya ставилась без проблем, теперь я перешёл
    на ALT Linux 2.3 Compact. Когда я отдаю команду на установку rpm -ivh ***,
    вылезает сообщение
    awk: cmd. line:2: fatal: file `/tmp/magic.rpmsave' is a directory
    No updated licenses could be located for your system.
    There may be a more recent license for this workstation available on the Alias
    web site. Please visit the following URL to check for updated licenses:
    http://www.alias.com/en/Community/Special/keys/maya/
     
  2. Guest

    Здесь тебе не ответят. Сходи сюда http://www.cgtalk.ru/forum/
     
  3. Guest

    Эт тебе в исходниках нада рыться...
    попробуй зайди в ****.rpm найди этот файл magic.rpmsave и скопируй его в /tmp/
    А вот с "No updated licenses..." погеморойничаешь.
    Слух подскажи у меня ща мандраки10 стоят и у меня мая не запускается, хотя всё поставил как нада... а она бац грузится-грузится, а потом бац и перерестает загружаться, и ни ответа от нее ни привета подскажи если сможешь...
     
  4. Weezing

    Weezing Пользователь сайта

    С нами с:
    01.05.2005
    Сообщения:
    19
    Симпатии:
    0
    Баллы:
    2
    Если запускать из под KDE, то у меня тоже такое было...
    Я запускал из под Gnome
     
  5. Guest

    Под Федорой3 все ставиться без проблем
     
Модераторы: Dark™, Skif

Поделиться этой страницей