1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Траблы в MAX4 при анимации

Тема в разделе "Общие вопросы", создана пользователем -, 13 авг 2002.

Модераторы: Артер
  1. Guest

    Народ, у меня проблемы при анимации в MAX4 под XP (c-dilla новая). Создал модель, а вот при переходе в режим анимации выделенный объект нельзя ни Move, ни Rotate, ни Scale. У меня еще ползунок анимации не двигается ни в обычном режиме, ни в анимационном, у него есть стрелка движения только вправо, можно конечно перемещать указатель кадра щелчком мыши и go to time, и иногда получается санимировать движение.
    Никто не сталкивался с такой траблой?
     
  2. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    поиск сверху
    искать по словам -
    слайдер
    slider
    бегунок
     
  3. Guest

    Так, кое-что прояснилось - я не одинок с этой проблемой. Ну а какое у нее может быть решение? Переставить МАКС на одной и той же тачке не получится, только если винт глухо переформатировать - он, сволочь, видно оставляет в реестре какой-то ключик
     
  4. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    Ничего он не оставляет..убивай скрытую папку cdilla на диске С и Ок...
    На крайний случай скачай программку Cdilla_LMS_Rewind (найдёшь тут по поиску)...она прочистит всё что оставил МАХ...
    Винду сносит не нужно..
    ..а вот переставлять МАХ придётся
     
  5. Guest

    Не могу найти cdilla_lms_rewind, может у тебя есть?
     
  6. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    www.Lucky3D.narod.ru/Cdilla_LMS_Rewind.3ds

    Обнулитель лицензий max 4.x
    после закачки .3ds переименовать в .rar
    после использования - перезагрузи комп.
     
  7. KrueGER

    KrueGER Активный участник

    С нами с:
    28.05.2002
    Сообщения:
    48
    Симпатии:
    0
    Баллы:
    15
    У меня тоже была такая трабла... Я понял почему... У меня стоял макс4, и я его пропачтил до 4.25 и тоже пропал бегунок! Дело в том, чо сначало нада проинсталить апдейт 4.2, который весит порядка 50 метров, а уж потом 4.25... Вуаля, бегунок появился и мало того - РАБОТАЕТ!!! УРА!!! Может у вас тот же косяк?
     
  8. Guest

    Все дело в том, что у меня как раз 4.2 и нет ползунка, быть может устновка 4.25 исправит дело, но для надежности я продолжаю сидеть под чистым 4.0
     
Модераторы: Артер

Поделиться этой страницей