1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

текстуры в вьюпорте

Тема в разделе "Общие вопросы", создана пользователем Алексей Титов, 25 окт 2007.

Модераторы: Артер
  1. Алексей Титов

    Алексей Титов Активный участник

    С нами с:
    14.07.2007
    Сообщения:
    34
    Симпатии:
    0
    Баллы:
    5
    Народ подскажите как сделать так ,что бы текстуры которые я назначал объектам правильно отображались в вьпортах

    поясню:
    V-ray
    материал Врей, ничего не трогаю (мож тока дифуз меняю) вешаю ,к примеру карту бампа, к примеру бамп кожи , так вот в Вьпорте у меня отображается цвет который стоит в дифузе, без бампа, т.е монотонный цвет.
    Т.е. сам бамп я могу увидеть только при рендеренге.

    Хотя у меня есть сценка, где этот бамп прекрасно виден в вьпорте, но как только я пытаюсь сам повторить материал , ни фига не получается

    ПОДСКАЖИТЕ В ЧЕМ ЗАГВОЗДКА?
     
  2. Михаил Коровянский

    Михаил Коровянский Знаток

    С нами с:
    12.12.2006
    Сообщения:
    1.396
    Симпатии:
    20
    Баллы:
    47
    В настройках есть галочки - Отображать во вьюпортах - Отображать при рендере. Где именно точно не скажу, но есть. Смотри внимательней.
     
  3. olivka

    olivka Активный участник

    С нами с:
    26.02.2007
    Сообщения:
    285
    Симпатии:
    0
    Баллы:
    12
    ну так все правильно, если спуститесь в свиток bump и там в нем нажмете кнопку отображения во вьюпорте -то во вьюпорте будет отображаться бамп, если вернетесь в диффуз и там эту кнопку нажмете то будет виден только диффуз...
    а чтобы они одновременно отображались это я не в курсе)
    да и незачем вроде бы...
     
Модераторы: Артер

Поделиться этой страницей