1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

SPMD - помогите кто может

Тема в разделе "SoftImage", создана пользователем -, 9 ноя 2003.

Модераторы: Григорий Чаленко
  1. Guest

    Всем привет. У меня вот какая проблема при инсталяции SPM: в конце инсталяции пищет :
    Installation of the NT service [SPM License Server] as failed.
    License server will not run.
    To install the service later on do: lictools -install

    В env. прописал SPM_HOST , HOST, КОМ1-2 вроде как не заняты.

    XSI3.5 , SPMD 1242.
    Crack не помогает, при запуске lictools пишет ту же самую надпись..
    Firewall ,antivirus(?) на момент инсталяции отключаю.
    Сетевая карточка есть.
    Пробывал инсталировать XSI 3.01 и соответствеенно spm сервер идущий с ним: получаю тоже сообщение..
     
  2. Guest

    Во-первых, внимательно перечитай доку по инсталляции (я бы даже посоветовал выучить наизусть чего куда копировать и переписывать) и делай все пошагово. А если не получается, то....
    во-вторых, здесь уже много раз писали об этом, поищи по форуму. И все у тебя получится.

    Я когда себе ставил, обнаружил, что на материнке только один ком-порт и тот занятый под модем, вот пришлось помучиться....
     
  3. Guest

    Ээээммм... а ты под админом ставиш???:)
     
  4. Guest

    разумеется , под админом!
     
  5. Guest

    http://xsi.ru/Environ/wa/Main?forumthemeid=44&level1=forum&forumsectionid=1
     
Модераторы: Григорий Чаленко

Поделиться этой страницей