1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Слетают материалы в сцене

Тема в разделе "Материалы, текстуры", создана пользователем Levas, 11 май 2011.

Модераторы: Артер
  1. Levas

    Levas Активный участник

    С нами с:
    01.02.2006
    Сообщения:
    35
    Симпатии:
    0
    Баллы:
    7
    Всем доброго времени суток ! Столкнулся с очень неприятной проблеммой. Как решить не знаю. Может кто сталкивался ?
    Проблемма такова :
    Сцена очень объемная. делалась по слоям. В финале перед рендером естессно слои открыл. На объекте использовалась текстура с секвенцией разрешение довольно большое. Вобщем когда делались тестовые рендеры сцена часто слетала. Ну эта проблемма решилась когда постаавил отображение во вьюпорте wireframe . В сцене очень много анимированных объектов + Forst pack. и вот в один момент вдруг все слетело и все объекты на которых есть рефлекты стали отображаться двуцветными. зелеными и красными и как бы с сэлфиллюмом. Те объекты на которых рефлекты стояли 0 отображаются нормально На тех объектах которые высвечиваются на рефлектах красным или зеленым при отключении карты рефлектов эта цветность пропадает . Но если цвет слота рефлектов отличен от 255 хоть на 1 сразу появляется цвет .
    переустановка DirectX ничего не дала в OpenGL то же самое . Пробовал разрешение карт менять и отображение карт во вьюпорте. Не помого. Вчера один раз помог Merge всех объектов в чистую сцену , но это до первого закрытия сцены при следущей загрузке такая же ерунда. А сейчас даже и Merge не помогает.
    Max 2011 , Vray2 , Комп i7 quad 2,8 cpu ,930, видюха GF 470, ram 12Gb

    [​IMG]
     
Модераторы: Артер

Поделиться этой страницей