1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Shave.Haircut для 5 тут

Тема в разделе "Maya", создана пользователем -, 17 май 2003.

Модераторы: Dark™, Skif
  1. Guest

    SHAVE AND A HAIRCUT VERSION 2.0.32 FOR MAYA 5.0
    с кейгеном от миднайта
    http://www.zone.ee/plugz4you/msh232wa.zip
     
  2. Guest

    о
     
  3. mickey 1373

    mickey 1373 Знаток

    С нами с:
    21.12.2001
    Сообщения:
    461
    Симпатии:
    0
    Баллы:
    29
    огромное,7 X 8 метров, спасибо!!!!!
     
  4. Guest

    Это все да, только оно не запускается.

    А не запускается потому, что скрипты не от версии 2.0.32 (на что и материться)

    имеем:
    AEshaveGlobalsTemplate.mel - от версии 1.13
    AEshaveNodeTemplate.mel - от версии 1.13
    setFilterScript.mel - от версии 1.2
    shaveDiag.mel - от версии 1.2
    shaveRelationshipEditor.mel - от версии 1.7
    shaveUI.mel - от версии 1.91

    Возможно, что некоторые из этих скриптов некритичны и их версия значения не имеет. Но в целом - даже плуг в майе подгрузить не получается...
     
  5. Guest

    скачал ,все установил,все работает!
    токо пришлось программную ситевуху установить
     
  6. Guest

    у меня тоже ругается на скрипты , кто запустил подскажите как это сделать
     
  7. Guest

    Странно, у меня тоже все впорядке. Скопировал все как написано в README файле, потом запустил shave.exe, там внизу слева есть серийник. Потом запустил кейген ввел первые 11 цифр из серийника и вуаля.
     
  8. Guest

    Ну да, с кейгеном все ок.
    Только при попытке подключения плуга к майе (в окне "Plug-in manager" включения "shaveNode.mel") майя говорит:

    "There is a mismatch between the Shave plugin, which is for version 2.0v32 of Shave, and the Shave scripts, which are for older version" :((((
     
  9. Guest

    Как установить программную сетевуху?
     
  10. Guest

    "Это все да, только оно не запускается."
    Оно запускается.

    "А не запускается потому, что скрипты не от версии 2.0.32 (на что и материться)"
    Скрипты от версии 2.0.32. Надо внимательнее читать заголовки - там не сказано, от какой версии shave скрипты, там сказано - какой они _ревизии_.

    Всё работает и каши есть не просит.
     
  11. Guest

    А у меня при попытке включить в plugin meneger пишет:
    This machine has a render-only Shave license. You may not use Shave interactively
    И дальше никуда...Ни у кого так не было?
     
Модераторы: Dark™, Skif

Поделиться этой страницей