1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

script

Тема в разделе "Общие вопросы", создана пользователем GUYVER, 15 дек 2001.

Модераторы: Артер
  1. GUYVER

    GUYVER Мастер

    С нами с:
    11.03.2001
    Сообщения:
    190
    Симпатии:
    0
    Баллы:
    102
    по какой причине может не запускаться скрипт... выбираю его в папке, а макс молчит, хотя должно меню разворачиваться... кстати, я про скрипт LODtester говорю...
    все санкс заранее
     
  2. Guest

    Варианты:
    1. Не из той папки запускаешь (в смысле макс не из той папки запускает). Скрипт можно запускать мануально, а можно автоматически.
    2. Скрипт требует несущетсвующий ресурс.
    3. Скрипт слишком специфический и не подходит для твоей версии макса.
     
  3. GUYVER

    GUYVER Мастер

    С нами с:
    11.03.2001
    Сообщения:
    190
    Симпатии:
    0
    Баллы:
    102
    я разобрался... нашел в скрипте строчечку, где сообщается, что он для макса 3.0... только я не понимаю откуда в 4 взялись старые скрипты...
    хотя видел информацию, что скрипт работает и под 3, и под 4...
    ну ладно, возникает вопрос: где бы найти версию поновее?
     
Модераторы: Артер

Поделиться этой страницей