1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

ReelSmart Motion Blur 4, проблемы

Тема в разделе "Adobe After Effects", создана пользователем Brod'yaga, 14 май 2011.

Модераторы: ksi2, Saplus
  1. Brod'yaga

    Brod'yaga Активный участник

    С нами с:
    06.05.2006
    Сообщения:
    108
    Симпатии:
    0
    Баллы:
    16
    Привет всем.

    У меня проблемы с ReelSmart Motion Blur, при чем какая-то идиотская проблема. Я вроде бы я уже весь день шарил все форумы и англоязычные в том числе, но решения так и не нашел.

    Все довольно просто, есть сцена, рендерю ее Vray, вместе с картой Velosity, все это в 16bit tif

    Все как по инструкции, запомнил значение: "max Velosity"

    Вставляю это все в Афетере, в RSMB Pro Vectors 4, выставляю идентичный max displace, ves scale y: "-1" и... ничего не получается. Смазана вся сцена.

    полазив по форумам я даже пытался изменить оснвной цвет карты Velosity с серого, на черный, но это не помого.

    В общем, в чем проблема?
     

    Вложения:

    • 2303212.jpg
      2303212.jpg
      Размер файла:
      501,1 КБ
      Просмотров:
      72
  2. Brod'yaga

    Brod'yaga Активный участник

    С нами с:
    06.05.2006
    Сообщения:
    108
    Симпатии:
    0
    Баллы:
    16
    так, тема закрыта, помучавшись с настройками и сравнив с туторами, я понял, что проблема в том, что мой пасс Velosity слишком светлый, а это из-за того, что я использую v-ray Velosity и гамуу 2.2, которая и делала мой пасс более светлым.

    если рендерить ту-же сцену скалайном с обычной гаммой, то получался нормальный пасс для RSMB :)

    но теперь, как выяснилось, этот плагин не способен реалистично размывать снежок, поэтому придется вернуться к вреескому моушен блюру ((
     
  3. Dimidrol

    Dimidrol Активный участник

    С нами с:
    05.04.2006
    Сообщения:
    54
    Симпатии:
    0
    Баллы:
    5
    разве гамма влияет на пасс велосити?
     
Модераторы: ksi2, Saplus

Поделиться этой страницей