1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Reactor глючит

Тема в разделе "Общие вопросы", создана пользователем Valter 5907, 6 янв 2006.

Модераторы: Артер
  1. Valter 5907

    Valter 5907 Активный участник

    С нами с:
    11.10.2004
    Сообщения:
    35
    Симпатии:
    0
    Баллы:
    15
    Помогите! Пытаюсь создать что либо с помошью реактора (даже стандартный урок с шариком и плоскостью), нажимаю кнопку предпросмотр, он выдает ошибку в скрипте и весит макс! Что с этим делать посоветуете плизззз, очень нужен реактор
    з.ы. раньше работало все нормально. Я уже и винду сносил и разные версии макса ставил - не помогает.
     
  2. lucky3d 8219

    lucky3d 8219 Активный участник

    С нами с:
    20.04.2005
    Сообщения:
    292
    Симпатии:
    0
    Баллы:
    12
    Была и есть такая фигня в 7 максе. Встречал. Но не на всех компах а на трети.. Думаю связано с железом..скорее всего дровами видеокарты, но точно не скажу..
    С чем связано не разобрался. АПдейт до 7.1 или 7.5 решал эту проблему..

    сносить винду изза программы - никогда смысла нет. всё лечиться и так. главное знать что лечить
     
  3. Valter 5907

    Valter 5907 Активный участник

    С нами с:
    11.10.2004
    Сообщения:
    35
    Симпатии:
    0
    Баллы:
    15
    Разобраался как можно с этим быть! Действительно тут с железом проблема, нода запустить 3dsmax.exe /h выбрать software и все будет работать нормально. Потом когда с реактором нарабоетесь перезагрузите макс уже с opengl.
    Спасибо lucky3d!
     
Модераторы: Артер

Поделиться этой страницей