1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Разоблачение FRStage1

Тема в разделе "FinalRender", создана пользователем -, 6 авг 2003.

Модераторы: Stanislav Linus
  1. Guest

    Забудте всё, что я нёс раньше, эта теория работает на 200%.

    Если у вас стоит МАХ5.0 или ниже, то FRSt1 ставится с косяками, вылетают ошибки скриптов.
    Если у вас стоит МАХ5.1 или выше, то проблем вообще не будет.
    А если вы уже поставили FR и у вас ошибки совсем не обязательно что-либо переставлять, достаточно лишь поставить поверх всего update_5.1 и все ошибки разом улетят.

    ПРОВЕРЕНО НА 1000 РАЗ!

    Проц здесь совсем непричём!
     
  2. Guest

    не работает твоя теория. проверь 1001 раз. Я тоже поначалу думал что проблема в версии макса. Дома у меня был 5.0, фр не запустился. Снес подчистую (даже потер директорию с "остатками"), поставил 5.1 (с дистрибутива, где 5.1 сразу идет, а не 5.0+апдейт) - те же яйца. Хотя на работе макс установленный с того же диска и фр на работе пошел вообще без проблем. Проблема либо в проце, либо в системе.
     
  3. Guest

    Да ну блин, вот тока шо проверил, ВСЁ ТАК, бл.. ну я уже не знаю тода чё с этим грёбаным FRSt1, пусаё сами кебовцы разбираются со своим дерьмом-- кто навалил тот и убирает!!!!!!!!!!!!!!!!!!!
     
  4. Guest

    На форуме фра писали
    нужен backburner.
    берите файл nrapi20.dll
    переписывете его в корень макса
    должно пахать :)
     
  5. Guest

    бакбурнер стоит, но вот переписать nrapi20.dll в корень макса из папки бакбурнера я как-то не догадался. Какое-то новое слово в инсталляции плагинов от себас. Попробую дома - вдруг поможет. Хотя сомнения есть. Особенно если учесть что на работе все ставится как есть, безо всякого дублирования файлов. К чему бы это....
     
  6. Guest

    качаю упграде на 5.1
    буду тестить
    и ругаЦЦа :(
     
  7. Mazai 3019

    Mazai 3019 Активный участник

    С нами с:
    25.01.2003
    Сообщения:
    107
    Симпатии:
    0
    Баллы:
    11
    РугаЦЦа будешь обязательно, ибо не выход это из тупика.... Проверенно...
     
  8. Guest

    не ну ёб ево мать!!!!!!!!!!!!!!!!!!!!! :(((((((((((((
    распаковываетса с ошибкой :(((((((((((
    сёня залью упграD с другого источника......буду тестить............


    и РУГАЦЦА!!!!!!! :(
     
  9. Igor Katson

    Igor Katson Активный участник

    С нами с:
    24.08.2003
    Сообщения:
    30
    Симпатии:
    0
    Баллы:
    15
    У меня max 5.0. Frst1 поставился но сразу ругался. Я подправил немного plugin.ini и все запахало как по маслу. А точнее удалил строку про Stage-0 и кое-что поменял местами, чтоб первым грузился fr. Короче смотрите. Вот он весь:

    [Help]
    character studio reference=D:\3dsmax\help\cstudio.chm
    finalRender Stage-1 Reference=d:\3dsmax\Help\finalRender_Stage-1.chm
    finalToon Reference=d:\3dsmax\Help\finalToon.chm
    [Directories]
    cebasdlu=d:\3dsmax\cebas\cebasdlu\
    finalRender Stage-1=d:\3dsmax\cebas\finalrender Stage-1\
    finalRender Plugins=d:\3dsmax\cebas\finalrender_plugins\
    finalToon=d:\3dsmax\cebas\finalToon\
    Standard MAX plug-ins=D:\3dsmax\StdPlugs
    Additional MAX plug-ins=D:\3dsmax\plugins
    cebas dlu=D:\3dsmax\Cebas\cebasdlu
    cebas Plug-Ins=D:\3dsmax\Cebas
     
  10. Guest

    2DOMINIC

    вот! благодарствую! теперь всё нормуль!
     
  11. Guest

    ya vso eto sdelal...perestavil max...FR ...potom backburner dll perepisal v max...
    potom podpravil plugin.ini .....vso ravno failed to initialize.....pamagite mne rebyata plzzzzzz.....

    ___
    [cyb]
     
  12. Guest

    Для простых Атлонов не ХР FR надо ставить как для PII/PIII тогда всё работает прекрасно
     
Модераторы: Stanislav Linus

Поделиться этой страницей