1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Пропали оси при выделении

Тема в разделе "Общие вопросы", создана пользователем -, 3 фев 2003.

Модераторы: Артер
  1. Guest

    Привет всем!

    Не знаю даже как грамотно написать, чтоб было понятно. Но попробую. В общем исчезли оси и теперь при выделении объекта не видно центра этого выделения. Может где есть какая нибудь галочка которая за это отвечает, а то сносить МАХ из-за этого не слишком охота.

    Заранее спасибо.
     
  2. Lucky3D 1634

    Lucky3D 1634 Знаток

    С нами с:
    19.02.2002
    Сообщения:
    4.074
    Симпатии:
    1
    Баллы:
    62
    нажми клавишу Х
     
  3. Guest

    Про клавишу Х я знаю. Но в том то и дело что осей не видно вообще, а клавиша Х вроде "подсвечивает" оси.
     
  4. Guest

    Во всех сценах что-ли? Даже если новую создаешь? Если да - плохо дело, нет - центр объекта может быть очччччень далеко от него самого...
     
  5. Guest

    В том то и дело что во всех сценах. И при создании новой. В настройках я ни чего найти не смог отвечающее за оси.
     
  6. Simm_Andy

    Simm_Andy Знаток

    С нами с:
    15.09.2002
    Сообщения:
    890
    Симпатии:
    0
    Баллы:
    28
    a из меню view > show transform gizmo не помогает?
     
  7. Guest

    Ну пробуй тогда снести (или временно переместить куда-то) файл 3dmax.ini из корня Макса... Некоторые настройки потеряются, но может помочь. Поставишь файлик обратно (если его даже нет, Макс на старте создает новый) вместо нового - настройки вернуться обратно. В общем покрути с этим...
     
  8. Guest

    или нажми клавишу +
     
Модераторы: Артер

Поделиться этой страницей