1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема со звуком

Тема в разделе "Adobe Premiere", создана пользователем -, 3 фев 2002.

Модераторы: Saplus
  1. Guest

    Когда я в премьере открываю avi файл с фильмом, звук есть при предварительном просмотре, а когда я его помещаю на монтажный стол, то звук пропадает и появляется при просмотре на фильме маленьки крестик.
    Когда я сохраняю какуюнибудь сцену из этого фильма, то он сохраняется без звука.
     
  2. Guest

    Если не трудно, можно чуть побольше о железе и системе?Это с начала у тебя случилось или ты что то изменил?
     
  3. Guest

    Железо хорошее, PIII 800. Звуковуха интегрирована AC'97
    Никакие параметры не изменял, только установил программу.
     
  4. Guest

    А видео какое... ДивХ - наверно...
    Угадал?

    Прима - криво работает..с видео в ДиВ!!!!!!!!!!!
     
  5. Guest

    Если DivX, то для него звук нужно специально вытаскивать из файла каким-нибудь звуковым редактором.
     
  6. Guest

    А как насчет кодирования звука в MPEG Layer-3 из Premiere 5 ?
    Я кодирую видео в DivX, звук без сжатия - все равно если запись исходного клипа была в MP3 - остануться тоько какие-то потрескивания через каждую секунду (если указать Layer-3 или некоторый другой кодек кроме стандартного PCM , то при попытке сохранить ролик в AVI вылетает ошибка с кодом -1).
    Затем запускаю SoundForge 4.5 и вставляю оригинальный звуковой трек в сохраненную только-что AVI (при сохранении указываю видео не перекодировать, а звук кодирую в MPEG Layer-3).
    У-у-х!!! В связи с этим вопрос - реально ли заставить Premiere 5 кодировать звуковой трек в MPEG Layer-3 (MP3)?
     
Модераторы: Saplus

Поделиться этой страницей