1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

ПРОблема со звуком, пожалуйста

Тема в разделе "Adobe After Effects", создана пользователем -, 1 июн 2004.

Модераторы: ksi2, Saplus
  1. Guest

    Импортирую *.wav файл, он проигрывается, при двойном нажатии мышкой,
    а в RАМ привьюве и рендере - нет. И в аутпут модуле галочку ставил, и иконку динамика на таймлайн, а он всё равно молчит. Помогите разобраться, люди добрые, как "кино" со звуком сделать в Adobe After Effects.
     
  2. Guest

    Мот у тебя Quick Time не стоит. Проблема со звуком обычно из-за не него родимого.
     
  3. Guest

    QuickTime Pro v 6.0 нашёл на диске, но он не ставится, говорит что уже стоит какая-то версия и просит её удалить перед своей установкой, но на компе не могу найти ни чего похожего на QuickTime......
    Может не в этом проблема, а то вот ещё одна назрела :0(
     
  4. monter

    monter Знаток

    С нами с:
    25.04.2005
    Сообщения:
    1.299
    Симпатии:
    0
    Баллы:
    33
    Попробуй исправить этот файл. Если пользователей много, то и в других исправь тоже.
    С :\Documents and Settings\Administrator\Application Data\Adobe\After Effects\Prefs\Adobe After Effects 6.0 Prefs.txt.


    Там ищи следующие строки:
    ["AVI Section"]
    "Audio Memory Factor" = "2"
    "Read MP3 files using Quicktime" = 00 <- должны быть нули
    "Read WAV files using Quicktime" = 00 <- должны быть нули
     
  5. Guest

    А вот жмакни на таймлайне правой кнопачкай(толка не на слоях, а на пустом месте), и в Preview > Audio (галка длжна стоять)
     
  6. Guest

    Спасибо, дружище!!!!!!!
    Исправил тхт - шку, всё заиграло.

    Почему она такая была?
    ..........."Read WAV files using Quicktime" = 01
    ???????????????????????????????????????
     
  7. Guest

    Решил перевесить Афт. Эфф., и теперь у меня нет файла Prefs.txt.(при
    инсталяции он не записывается)
    Программа не реботает, повторные перевесы ни чего не исправляют.
    Подскажите как быть.
     
  8. Guest

    monter! пожалуйста! зашиваюсь.
    Файл С :\Documents and Settings\Administrator\Application Data\Adobe\After Effects\Prefs\Adobe After Effects 6.0 Prefs.txt. появляется при первом запуске
    программы, но имеет совсем другой вид. !! Ави сэкшн там вовсе нет!! и в программу ни чего нельзя импортировать, ни чего нельзя отрендерить из готовых проэктов - сразу "слетает!!
     
  9. Guest

    Перевесил систему.
    Повесил КвикТайм 6.
    Всё заработало само.
    Вопрос исчерпан.
    (вдруг кому то пригодится)
     
Модераторы: ksi2, Saplus

Поделиться этой страницей