1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема сетевого рендеринга FinalRender (error)

Тема в разделе "FinalRender", создана пользователем Driver 3D, 22 мар 2007.

Модераторы: Stanislav Linus
  1. Driver 3D

    Driver 3D Пользователь сайта

    С нами с:
    28.10.2006
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    Проблема:
    Запускаю как обычно "finalRender D-Server" (он же fRserver.exe), после этого нажимаю кнопку "Start Slave", при этом появляется ошибка в окне finalRender Server - (error).

    Ошибка:
    левый скриншот

    Мои настройки:
    правый скриншот


    На компе установлена Win2k, 3DSMAX8 FinalRender Stage-1 SP3a.

    P.S.
    На этом же компьютере в этой же операционке 3DSMAX5 и FinalRender работают в сетевом рендере без проблем.

    Кто сталкивался с такой проблемой?
    Помогите пожалуйста.
     

    Вложения:

    • 221411.jpg
      221411.jpg
      Размер файла:
      39,4 КБ
      Просмотров:
      90
    • 221412.jpg
      221412.jpg
      Размер файла:
      47,6 КБ
      Просмотров:
      92
  2. FILA61

    FILA61 Пользователь сайта

    С нами с:
    04.11.2006
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    vista 32
    max 2009

    запускаю сервер,нажимаю start slave и нечего не происходит.пути в настройках 1000 перепроверял.
    ставлю automatic start и все равно макс не запускается. когда словлю на своём компе пишет can't start.
    что делать помогите
     
  3. Feodor

    Feodor Мастер

    С нами с:
    14.11.2002
    Сообщения:
    1.485
    Симпатии:
    62
    Баллы:
    367
    Разобрался?
    Тоже сталкивался с такой ерундой, исправляется просто, нужно включить бакбурнер то есть:
    C:\Program Files\Autodesk\Backburner\server.exe
     
  4. a1ex3d

    a1ex3d Активный участник

    С нами с:
    15.01.2008
    Сообщения:
    8
    Симпатии:
    0
    Баллы:
    7
    Добрый всем день. Проблема такая. При сетевом рендеринге с пом-ю finalRender одной сцены, доплнит-е компьютеры выдают ошибку unexpected error. Если рендерить не камеру а переспективой, то всё нормально. Так же если создать простую сцену и там камеру, то тоже всё нормально. Не могу понять в чем дело.
     
Модераторы: Stanislav Linus

Поделиться этой страницей