1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с XSI4

Тема в разделе "SoftImage", создана пользователем -, 13 июн 2004.

Модераторы: Григорий Чаленко
  1. Guest

    Подскажите в чем дело ...Инсталирую spm сервер,крякаю, вроде все впорядке жму spm stat (в Softimage Licensing Tool)
    Появляется лог с о всеми лицензиями типо все впорядке! Инсталю XSI. Запускаю. Программа запускается! Все пока нормально.
    Перезагружаюсь. XSI выдает сообщение о том что отсутствует кооннект с сервером localhost!!!
    В логе следующеее:

    Jun/13/04 22:02:22 NOTICE: SPMD "C:\WINNT\system32\spm\spmd.exe (Ver.1.1.11 [Build 1242])" started on "terminator" (Windows NT 5.0 [2195])
    Jun/13/04 22:02:28 WARNING: "C:\WINNT\system32\spm\spmd.exe": Dongle last access time is Tue May 25 2004 18:51:32 (19 days ago)
    Jun/13/04 22:04:09 WARNING: "C:\WINNT\system32\spm\spmd.exe": forced to adjust time in dongle from Tue May 25 2004 18:54:05 to Sun Jun 13 2004 22:04:09
    Jun/13/04 22:05:46 INFO: new connection (fd=412) from ????[127.0.0.1]
    Jun/13/04 22:05:46 INFO: (fd=412.0): SPM_stat connection from Terminator@terminator[127.0.0.1] established
    Jun/13/04 22:05:46 INFO: connection closed (fd=412) by terminator[127.0.0.1]
    Jun/13/04 22:06:01 INFO: new connection (fd=412) from terminator[127.0.0.1]
    Jun/13/04 22:06:01 INFO: (fd=412.0): SPM license connection from Terminator@terminator[127.0.0.1] WINNT established
    Jun/13/04 22:06:01 INFO: (fd=412.0) OUT Terminator #-162938829017 1.0 (SOFTIMAGE) granted:1(1)
    Jun/13/04 22:06:01 INFO: (fd=412.0): IN Terminator #-162938829017 1.0 (SOFTIMAGE) returned:1
    Jun/13/04 22:06:01 INFO: connection closed (fd=412) by terminator[127.0.0.1]
    Jun/13/04 22:06:31 NOTICE: System shutdown : immediate termination.
    Jun/13/04 22:06:34 NOTICE: SPMD "C:\WINNT\system32\spm\spmd.exe (Ver.1.1.11 [Build 1242])" terminated.

    Jun/13/04 22:07:58 NOTICE: SPMD "C:\WINNT\system32\spm\spmd.exe (Ver.1.1.11 [Build 1242])" started on "terminator" (Windows NT 5.0 [2195])
    Jun/13/04 22:10:02 INFO: new connection (fd=404) from ????[127.0.0.1]
    Jun/13/04 22:10:03 INFO: (fd=404.0): SPM_stat connection from Terminator@terminator[127.0.0.1] established
    Jun/13/04 22:10:03 INFO: connection closed (fd=404) by terminator[127.0.0.1]
    Jun/13/04 22:10:21 INFO: new connection (fd=404) from terminator[127.0.0.1]
    Jun/13/04 22:10:22 INFO: (fd=404.0): SPM_stat connection from Terminator@terminator[127.0.0.1] established
    Jun/13/04 22:10:22 INFO: connection closed (fd=404) by terminator[127.0.0.1]
    Jun/13/04 22:10:26 INFO: new connection (fd=404) from terminator[127.0.0.1]
    Jun/13/04 22:10:26 INFO: (fd=404.0): SPM license connection from Terminator@terminator[127.0.0.1] WINNT established
    Jun/13/04 22:10:26 INFO: (fd=404.0) OUT Terminator #-162938829017 1.0 (SOFTIMAGE) granted:1(1)
    Jun/13/04 22:10:26 INFO: (fd=404.0): IN Terminator #-162938829017 1.0 (SOFTIMAGE) returned:1
    Jun/13/04 22:10:26 INFO: connection closed (fd=404) by terminator[127.0.0.1]
    Jun/13/04 22:10:31 INFO: new connection (fd=404) from terminator[127.0.0.1]
    Jun/13/04 22:10:32 INFO: (fd=404.0): SPM_stat connection from Terminator@terminator[127.0.0.1] established
    Jun/13/04 22:10:32 INFO: connection closed (fd=404) by terminator[127.0.0.1]
    Jun/13/04 22:13:12 NOTICE: SPMD "C:\WINNT\system32\spm\spmd.exe (Ver.1.1.11 [Build 1242])" terminated.
     
  2. Guest

    A ti ukazal spmstat -KD your_machine_name ?
    A com port svoboden?

    Ja sna4ala instalioval spm a toka patom softimage,a ese mozet versija spm ne ta?
    u menja 1254
     
  3. Guest

    Я уже кажется понял в чем дело спм выдал сообщение что у меня на компьютере используются две системные даты в самом деле так в биосе одна в виндовозе другая . теперь попробую переустановить изменив даты!
     
  4. Guest

    Jun/13/04 22:06:34 NOTICE: SPMD "C:\WINNT\system32\spm\spmd.exe

    ОБРАТИ ВНИМАНИЕ НА ПУТЬ!!!!!!!!
    тама ли лежит SPM
    точно WINNT? :)
    А может всетаки WINDOWS???
     
  5. Guest

    Переустановил заработал но лицензионный сервер пишет лицензия действительна 14 дней ! Это у всех так? Перемотал дату на месяц вперёд
    сервер выдаёт сообщение об ошибке соответсно....XSI не грузится!
     
  6. Guest

    Ну у меня C:\WINDOWS\system32\ ... и все работает на ура.
    Тоже ругнулся на разные даты, проглотил и заработал.
     
  7. Guest

    <a href=> link</a>
     
Модераторы: Григорий Чаленко

Поделиться этой страницей