1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

проблема с текстурой

Тема в разделе "Alias Studio Tools", создана пользователем -, 17 мар 2003.

  1. Guest

    Здрасти всем!
    У меня есть такая проблема.
    Когда накладываю текстуру на поверхность и рендерю в среднем качестве - все нормально. Когда же я ставлю качество "High" текстура почему-то
    проецируется на поверность зеркально отраженной. Пробовал играть с параметрами - пока не уловил, в чем проблема. Причем, это проявляется при использовании одной текстуры (я пробовал и пересохранять ее). Приходиться заранее проецировать искаженную текстуру, а потом рендретить...
    Была ли у кого такая проблема?

    Заранее благодарен!

    С уважением,
    Александр.
     
  2. Andrey Gorbunov (andpower)

    Andrey Gorbunov (andpower) Знаток

    С нами с:
    17.07.2001
    Сообщения:
    140
    Симпатии:
    0
    Баллы:
    21
    Zachem tebe iskajennuu texturu delat'?
    Ne proshe li parametri nalojeniya pomenyat'?
     
  3. Guest

    неее - проблема в том, что в один момент - текстура нормально ложиться,
    в другой - таже текстура при таких же настройках (абсолютно ничего не меняю) ложиться зеркально отраженной. В следующий раз все может вернуться как надо, а может и остаться отраженной! Думаю - прога глючит (переустановить надо) или сама текстура. Но дома такого никогда небывало...
     
  4. Guest

    Я научился бороться с этим глюком (я так и не выяснил в чем дело...)
    При рендере просто ставлю PowerTracer - глюка как небывало, хотя комп не мультипроцессорный...Чудеса!
     

Поделиться этой страницей