1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с Рендером

Тема в разделе "Общие вопросы", создана пользователем Zen42, 5 окт 2009.

Модераторы: Артер
  1. Zen42

    Zen42 Пользователь сайта

    С нами с:
    08.10.2008
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    2
    Стоят две версии 3DS-MAXa 5.1 и 9.0

    Есть МОДЕЛЬ здания, при рендере в версии 5.1 все отлично просчитывается (тени, блики, освещение), при рендере в версии 9.0 ени рендерятся черными прямоугольниками, а вместо бликов белые полосы...

    Настройки рендера стоят в обеих версиях аналогичные (насколько это возможно).
    Занимаюсь МКСом не давно, разбираюсь не очень... думал проблема рендера в самой программе, переустановил 9-ку - ничего не изменилось...

    вопрос: Могут проблемы рендера зависеть от косяков программы или дело ТОЧНО в настройках рендера?

    Чуть позже опублику скриншоты рендера... и скриншоты настроек рендера
     
  2. GoodMan

    GoodMan Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.792
    Симпатии:
    9
    Баллы:
    254
    Все может быть - выкладывай скрины - посмотрим..
     
  3. evil666

    evil666 Активный участник

    С нами с:
    10.07.2007
    Сообщения:
    310
    Симпатии:
    0
    Баллы:
    14
    а рендер стандартный? или vray. в вирее такое случается когда в настройках источника света,(а именно теней) не стоит vray shadow map или ему подобное, а обычная, по умолчанию настройка
     
Модераторы: Артер

Поделиться этой страницей