1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

проблема с редактором кривых?

Тема в разделе "Анимация", создана пользователем 3Dnovicheck, 12 ноя 2008.

Модераторы: Артер
  1. 3Dnovicheck

    3Dnovicheck Пользователь сайта

    С нами с:
    31.10.2007
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    2
    Всем привет! Возникла такая проблема: делаю коротенькую анимацию на 300 кадров. Во время анимации, по задумке, необходимо, что бы объекты в сцене плавно исчезали. Вообще-то, если брать сцену целиком, то одни объекты плавно должны исчезать, а другие плавно появляться. Так вот: в редакторе кривых добавил всем нужным объектам трек видимости, расставил ключи анимации, там где это необходимо и попробовал просчитать. Но те объекты, которые должны плавно исчезать(или "растворяться") почему то не "хотят" делать это плавно. Т.е., допустим, объект должен плавно исчезнуть с 250-го по 300-й кадр, но при просмотре уже просчитанной анимации он остается ясно видимым до 299-го кадра, а на 300-м резко пропадает. Пробовал рендерить и с Mental Ray-ем, и с VRay-ем, и стандартным просчётом, и с добавлением материалов и без... Результат один и тот же. Хотя, как я понимаю, собственно визуализаторы, тут, скорей всего не при чём. Уже несколько раз сцену пытался заново переделывать(и с "нуля" начинал) - всё то же самое. И, что самое интересное,- в окнах проекций(в частности в перспективе-камере) при перемещении ползунка анимации(либо при проигрывании ролика) всё "работает" как надо! Т.е. плавность исчезновения и появления объектов соблюдается, как говориться, на пять баллов!
    P.S. До недавнего времени таких глюков не было. Раньше делал коротенькие "анимашки" с таким же плавным исчезновением - все нормально работало. Если что: 3ds Max SP2. В-общем, дорогие трёхмерщики, выручайте. В чем может быть "замут"?
     
Модераторы: Артер

Поделиться этой страницей