1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с paint Effect!

Тема в разделе "Maya", создана пользователем 1on, 22 фев 2008.

Модераторы: Dark™, Skif
  1. 1on

    1on Пользователь сайта

    С нами с:
    08.10.2005
    Сообщения:
    18
    Симпатии:
    0
    Баллы:
    2
    Появилась такая проблема - создал я сложную фигуру (в моём случае чловека ) с использованием поликов и решил на ней порисовать паинт эффектами. Я создал одну половину человека, а другую сделал с помощью dublicate special с изменением scale на -1. Сшил все точки на масте "шва":) Так вот на части которую я скопировал эффекты рисуются нормально, а на той части которую я делал с нуля, эффекты после нанесения, перемещаются зеркально на скопированную часть тела. Кто виноват и что делать?
    [​IMG]
     
  2. Миша Ершов

    Миша Ершов Мастер

    С нами с:
    02.11.2003
    Сообщения:
    1.415
    Симпатии:
    2
    Баллы:
    325
    Удалить историю. Открыть модельку в hypergraphe в режиме показа DAG, и поубивать лишние ноды.
     
  3. 1on

    1on Пользователь сайта

    С нами с:
    08.10.2005
    Сообщения:
    18
    Симпатии:
    0
    Баллы:
    2
    Историю я удалил, правда с помощью delet all by type -> history но не помогло.
     
  4. 1on

    1on Пользователь сайта

    С нами с:
    08.10.2005
    Сообщения:
    18
    Симпатии:
    0
    Баллы:
    2
    Кажется я понял, у меня UV координаты сделаны только для одной части, для той ,на которой на которую эффекты ложаться нормально.
     
Модераторы: Dark™, Skif

Поделиться этой страницей