1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с mental ray

Тема в разделе "Визуализация", создана пользователем Lamer, 5 июл 2010.

Модераторы: Артер
  1. Lamer

    Lamer Пользователь сайта

    С нами с:
    05.10.2006
    Сообщения:
    18
    Симпатии:
    0
    Баллы:
    2
    3d max 2011, здание один объект, материал multi/sub-object , подматериалы стандартные, использовал uvw map с разными каналами, при default scanline renderer отображение корректное, при mental ray текстуры отображаются некорректно может кто сталкивался? а при quicksilver вообще неизвестно что.
     

    Вложения:

    • 1843327.jpg
      1843327.jpg
      Размер файла:
      22,5 КБ
      Просмотров:
      62
    • 1843328.jpg
      1843328.jpg
      Размер файла:
      21,8 КБ
      Просмотров:
      60
    • 1843329.jpg
      1843329.jpg
      Размер файла:
      24,4 КБ
      Просмотров:
      71
  2. Север 37808

    Север 37808 Знаток

    С нами с:
    01.03.2007
    Сообщения:
    853
    Симпатии:
    3
    Баллы:
    54
    Родные менталовские поставь.
     
  3. Lamer

    Lamer Пользователь сайта

    С нами с:
    05.10.2006
    Сообщения:
    18
    Симпатии:
    0
    Баллы:
    2
    не помогает, во вьюпорте отображается корректно, а при рендере таже картинка
     
  4. Илья Борисович

    Илья Борисович Знаток

    С нами с:
    28.09.2006
    Сообщения:
    152
    Симпатии:
    0
    Баллы:
    32
    кстате сильвер мультисабы вообще помойму не хавает...
     
Модераторы: Артер

Поделиться этой страницей