1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

проблема с ip-clamp

Тема в разделе "Общие вопросы", создана пользователем maiden666, 30 мар 2011.

Модераторы: Артер
  1. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.087
    Симпатии:
    86
    Баллы:
    73
    перешел с винХР32 на 7-64, ставлю цебасовские плагины (макс 2009-64), айпи-клэмп устанавливается и пропатчивается нормально (это делать я научился !), подтверждает лицензию на все плагины, но когда открываю в максе ЛЮБОЙ из них, получаю сообщение "не могу найти лицензионный сервер..."
    возможно, дело в том что сервер устанавливается в папку program files-32, в то время как макс в папке с 64-бит приложениями, но побороть это никак не могу, простое копирование папки cebas с сервером из одной директории в другую тоже ничего не дало
    никто не сталкивался с такой проблемой?
    возможно, требуются изменения в хост-адресах, ноя ничего не понимаю в системных делах
     
  2. duda

    duda Активный участник

    С нами с:
    16.05.2005
    Сообщения:
    126
    Симпатии:
    0
    Баллы:
    11
    у меня все те же параметры и макс и система, но все работает.
    файл лицензии и реквест нужно держать не(!)в папке цебаса - проверь.
    ну и сгенери еще раз код и файл лицензии новый, засунь его в айпикламп заново - мож косяк и исправиться.
     
  3. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.087
    Симпатии:
    86
    Баллы:
    73
    лицензия и реквест лежат в корне диска С, переустанавливал раз 10, а тут прочёл в мануале по айпиклемпу, что он для вин 2000-ХР, похоже что на 7-ке работать не будет в принципе
     
Модераторы: Артер

Поделиться этой страницей