1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с артефактами

Тема в разделе "Mental Ray", создана пользователем Владислав Лякишев, 11 ноя 2008.

Модераторы: Alex Kras
  1. Владислав Лякишев

    Владислав Лякишев Пользователь сайта

    С нами с:
    18.12.2007
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    Надавно начал учится МенталРею и наткнулся на вот такие ошибки (см. ниже) Вродебы всё хорошо настроено, всё устраивает но не с того не с сего вылазиют вот такие бяки. Помогите разобратся. Читал не один солюшн (уменьшать кол-во фотонов ГИ увеличивая радиус не помогает)

    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Artem Zigert

    Artem Zigert Знаток

    С нами с:
    18.02.2006
    Сообщения:
    24
    Симпатии:
    0
    Баллы:
    28
    Та же проблема...
    Был бы очень рад если бы кто нибудь ответил на этот вопрос...
     
  3. Leonidych

    Leonidych Мастер

    С нами с:
    17.02.2007
    Сообщения:
    793
    Симпатии:
    9
    Баллы:
    87
    Включи ещё и FG. И прочитай вот это http://www.ixbt.com/soft/mr33-1.shtml
     
  4. Владислав Лякишев

    Владислав Лякишев Пользователь сайта

    С нами с:
    18.12.2007
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    нет..там ФГ как раз включено и оно и косило... ГИ было распределено правельно т.к. такие туторы я уже читал. Проблема была в каких то "дефолтных" настройках которые я кадато в древности поменял и ставив новую версию Маи просто их портировал. Убив файл настроек всё заработало за милую душу. Как я могу припомнить те настройки были связаны с использованием компьюторных ресурсов во время рендера - чета я тада там накосячил видимо
     
Модераторы: Alex Kras

Поделиться этой страницей