1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с 9-кой

Тема в разделе "Cinema 4D", создана пользователем -, 7 дек 2004.

  1. Guest

    Народ, такая проблема - скачал Синьку 9 с осла, поставил, - не запускается никак. пишет что:

    Internal Error: String Resource not found!
    The 'resource' directory seems to be corrupt or missing.

    Хотя директория есть и все там в порядке. Скачал для пробы с максонов дему - дема работает. Сносил, переставлял, ничего не помогает :(
    Никто с таким не сталкивался?

    когда только вышла девятка, пытался вбить в нее левые, как оказалось серийники. она тогда матюкнулась и все накрылось :(

    Пробовал просто копировать нормальный екзешник в директорию от демы - тот же результат :(
     
  2. George Lyubin

    George Lyubin Активный участник

    С нами с:
    28.01.2002
    Сообщения:
    56
    Симпатии:
    0
    Баллы:
    5
    Если не ошибаюсь, то у тебя upgrade или update версия. Попробуй поставить 8.5, а потом сверху девятку.
     
  3. Guest

    Залезь в regedit.exe (лежит в папке Windows) и удали папку, лежащую по адресу HKEY_LOCAL_MACHINE \ SOFTWARE \ MC4D. Потом запусти Cinema 4D и вбей заново номера. Должно всё работать.
     
  4. Guest

    Спасибо. регистр то я чистил... а вот эту папку не заметил. теперь работает :)
     
  5. В бане!

    В бане!

    С нами с:
    28.11.2005
    Сообщения:
    131
    Симпатии:
    0
    Баллы:
    0
    ПРОСЬБА НЕПОДСКАЖЕШЬ ГДЕ КАЧНУ 9СИНЬКУ ИЛИ СБРОСЬ НА IPATOVD@rambler.ru В ДОЛГУ НЕОСТАНУСЬ
     

Поделиться этой страницей