1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема при создании mov файла

Тема в разделе "Adobe After Effects", создана пользователем Valdis Design, 26 сен 2006.

Модераторы: ksi2, Saplus
  1. Valdis Design

    Valdis Design Пользователь сайта

    С нами с:
    26.09.2006
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    2
    Вот какая проблема: при создании mov файла программа выдает сообщение: After Effects error: creating movie--bad parameter (-50) (44::36)
    Народ подскажите как с этим бороться! Плиз!
     
  2. Andreas04

    Andreas04 Активный участник

    С нами с:
    20.09.2006
    Сообщения:
    37
    Симпатии:
    1
    Баллы:
    7
    Сразу вопрос, а в другие форматы нормально жмет, в divx например?
    А то Аффтер часто так ругается.
     
  3. Valdis Design

    Valdis Design Пользователь сайта

    С нами с:
    26.09.2006
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    2
    в divx жмет хорошо, а вот avi и mov не хочет. Хотя попробывал сиквенцию tga сжать в mov все нормально. А мне нужно для MAC сжать именно avi в mov
     
  4. ilia3d

    ilia3d Активный участник

    С нами с:
    21.09.2006
    Сообщения:
    181
    Симпатии:
    0
    Баллы:
    11
    Ну, тут неплохо бы знать версию АЕ и Quick Time
    По-видимому проблема в кодеке.

    В свойствах экспорта в mov - файл, надо также выбрать кодек, который присутствует на маке. Для DV, напрмер подойдет Apple DV, а для несжатого видео можно попробовать Meridien uncompressed
     
Модераторы: ksi2, Saplus

Поделиться этой страницей