1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

проблема отображения текстур во вьюпорте

Тема в разделе "Общие вопросы", создана пользователем tartl, 6 ноя 2010.

Модераторы: Артер
  1. tartl

    tartl Активный участник

    С нами с:
    27.12.2008
    Сообщения:
    60
    Симпатии:
    0
    Баллы:
    5
    во вьюпорте не корректно отображаются наложенные текстуры. например белый потолок отображается с текстурой паркета, а вместо стекла- обои. и так все. при рендере все ок.
    подскажите есть-ли решение данной проблемы..... пожалуйста.
    WIN 7\64. max 2009+ V-ray.
     
  2. tartl

    tartl Активный участник

    С нами с:
    27.12.2008
    Сообщения:
    60
    Симпатии:
    0
    Баллы:
    5
    никто не знает?....
    вот я попал!
     
  3. Vit_aliK_2007

    Vit_aliK_2007 Активный участник

    С нами с:
    13.09.2007
    Сообщения:
    78
    Симпатии:
    4
    Баллы:
    17
    Perspective -> Configure... -> во вкладке Rendering Method в группе Rendering options ставь галочку на Texture Correction. Хотя у меня это свойство активизировано и заблокировано (не могу отключить), по идее у тебя тоже так должно быть
     
  4. tartl

    tartl Активный участник

    С нами с:
    27.12.2008
    Сообщения:
    60
    Симпатии:
    0
    Баллы:
    5
    спасибо за совет.
    я в процессе поисков также нашел это....
    у меня не заблокировано и включение к сожалению не помогло :-(

    продолжаю искать.
    помогает включение вместо Опен Gl включение директ 3Д, но начинаются другие проблемы, еще круче....
     
Модераторы: Артер

Поделиться этой страницей