1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

При рендере объекты превращаются в абсолютно черные тела!! Помогитееее!!

Тема в разделе "Моделирование", создана пользователем Gaidn, 7 ноя 2009.

Модераторы: He77ga, Артер
  1. Gaidn

    Gaidn Пользователь сайта

    С нами с:
    26.10.2009
    Сообщения:
    20
    Симпатии:
    0
    Баллы:
    2
    Здравствуйте!! Подскажитеее! У меня снова какой-то непоянтный глюк со светом при рендере... Во вьюпорте всё нормально отображается (галочка, чтобы отобраджать системный свет отключена и во вьюпорте отображается реальная лампочка), как показано на скрине, а при рендере - то что видно на втором скрине - всё превращается в абсолютно черное тело... При чем в предыдущем сохранении всё хорошо, нормально, но далековато оно было сделано, и не хотелось бы снова возвращаться к нему.. При этом, рендер проходил с точки зрения нормально, но потом я перезапустил МАК, и началась вот такая проблема!! Может у кого-то был такой глюк! Подскажитеее пожалуйстааа!! Что делать???
     

    Вложения:

    • 1500857.jpg
      1500857.jpg
      Размер файла:
      53,5 КБ
      Просмотров:
      120
    • 1500858.jpg
      1500858.jpg
      Размер файла:
      7,3 КБ
      Просмотров:
      142
  2. Gaidn

    Gaidn Пользователь сайта

    С нами с:
    26.10.2009
    Сообщения:
    20
    Симпатии:
    0
    Баллы:
    2
    Сейчас сделал рендер сканлайном - получилось (за исключением стен - они в ментал рее сделаны)... Значит проблема в ментал рее.. А что может быть за проблема??? Я даже туду и не лазил перед тем как всё это случилось.. Единственное что, с дэйлайтом поковырялся для потехи, но потом удалил.. Может это он как-то повлиял?? Как раз дэйлайт даже на мультплайере 100 светил еле-еле, хотя время было выставлено и дата - с солнцем высоким...
     
  3. Broadleaf

    Broadleaf Знаток

    С нами с:
    16.12.2005
    Сообщения:
    87
    Симпатии:
    1
    Баллы:
    33
    мультплайере 100 светил еле-еле. лол, это обычная ошибка новичков, если хочешь чтобы фотометрия и gi работали как надо, соблюдай реальные размеры обьектов.
     
  4. Gaidn

    Gaidn Пользователь сайта

    С нами с:
    26.10.2009
    Сообщения:
    20
    Симпатии:
    0
    Баллы:
    2
    Так я 100 сделал из-за того, что на реаьный размер мультплеера вообще никак не светил!!
     
Модераторы: He77ga, Артер

Поделиться этой страницей