1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Помогите разобраться с ошибкой

Тема в разделе "Общие вопросы", создана пользователем bitum, 18 авг 2007.

Модераторы: Артер
  1. bitum

    bitum Пользователь сайта

    С нами с:
    29.12.2005
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    2
    Я уже несколько месяцев бьюсь головой о стену и непойму в чем дело. Эта ошибка меня просто убивает. Я немогу заснять фильм.
    Простая сцена. 4 персонажа (людей). У них у каждого скелет biped и анимация. Этих персонажей я загружал из других сцен в одну file > merge... Когда я нажимаю просто быстрая визуализация f9, то один кадр рендерится. Но когда я хочу сохранить например в avi, то выскакивает вот эта ошибка на втором кадре(рис1), а иногда (рис2) и потом выбрасывает.
    Я долго мучался и искал в чем же проблема? Перерыл кучу вариантов и наконец удалил всех персонажей вместе с костями, попробывал отрендерить и ни какой ошибки не произошло. Значит я подумал дело в них. Стал по очереди удалять и проверять. После обнаружил, что с один персонажем все работает а с другими нет. Почему? И когда я снова добавляю того персонажа который мне нужин из другой сцены по средаставм file > merge... то происходит те же самые ошибки. Как не странно, но с первым такого нет. Так в чем же дело и как мне с этим бороться?

    P.s. У меня max9. Раньше был 8 и тоже были ошибки, только всегда как на рис2.
     

    Вложения:

    • 379656.jpg
      379656.jpg
      Размер файла:
      169,1 КБ
      Просмотров:
      38
    • 379657.jpg
      379657.jpg
      Размер файла:
      87,6 КБ
      Просмотров:
      44
  2. bitum

    bitum Пользователь сайта

    С нами с:
    29.12.2005
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    2
    Вы мне не поверите, но я тут прям нашел в чем проблема. Как же я рад.:)
    Не долго размышляя я начал изучать персонажа в доль и по перег и тестировать его в поисках ошибки. И нашел ту деталь, ту мелкую причину из-за чего и весь этот мозготреп. Модификатор Skin Wrap! Хоть он и был выключин за модификатором Skin у всех моделей, он все равно почему то спорил с чем-то и выдовал эти ошибки. Так как модификатор Skin Wrap мене все равно не нужен, я его и удалил. А после пошло все гладко.=)))))

    P.s. Всем спасибо)))
     
  3. Eifos

    Eifos Пользователь сайта

    С нами с:
    04.07.2006
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    2
    У меня проблема:
    Есть здание, я создаю для крыши черепицу
    1 черепичка-> spacing tool (делаю горизонтальный ряд черепицы)->
    spacing tool (группирую сделанный горизонтальный ряд черепицы и делаю квадрат, заполненный черепицой) ->
    групприую -> применяю к группе мод. slice два раза, делая из квадрата треугольник.
    дублирую полученную черепичную крышу нужное кол-во раз. сохраняю
    на след. день при открытии файла выскакивает ошибка #2, как у товарища bitum'a. ничего не понимаю =(
    использую мах 9
     
Модераторы: Артер

Поделиться этой страницей