1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Помогите плиз с камерами Maya

Тема в разделе "Maya", создана пользователем fandyy, 13 мар 2011.

Модераторы: Dark™, Skif
  1. fandyy

    fandyy Пользователь сайта

    С нами с:
    20.01.2011
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    Добрый день! Помогите пожалуйста решить вопрос по камерам. Ситуация следующая, есть короткая анимация с колесом. Движение колеса на камеру длинной 100 кадров. Я рендерю одну камеру, потом передвигаю ее на право по оси (как стерео камеры в Maya) и рендерю еще раз.
    При этом колесо имеет какое-то смещение на камеру. На рисунке в приложении первый и сотый кадр. Но все привязки отключены, например, так же отрендерил произвольный квадрат и он получился правильно, параллельно...В чем может быть ошибка. При включении стерео камер мая такая же ошибка. При рендере второй камеры колесо меняет траекторию. Спасибо
     

    Вложения:

    • 2207012.jpg
      2207012.jpg
      Размер файла:
      226,9 КБ
      Просмотров:
      47
  2. Антон Серов

    Антон Серов Знаток

    С нами с:
    28.01.2008
    Сообщения:
    759
    Симпатии:
    252
    Баллы:
    58
    может в момент когда перемещаешь камеру для второго рендера, ставится ключ и она анимируется. и во время рендера происходит ее сдвиг и соответственно кажется, что траектория колеса тоже меняется? (если правильно все понял)
     
  3. fandyy

    fandyy Пользователь сайта

    С нами с:
    20.01.2011
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    Не похоже, ведь даже когда включаешь режим стерео камер, то точно такая же ошибка. А там камеры уже изначально выставлены...
     
Модераторы: Dark™, Skif

Поделиться этой страницей