1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Помогите, нет никакой жизни!!

Тема в разделе "LightWave", создана пользователем -, 12 июн 2001.

Модераторы: logosman
  1. Guest

    Проблема:
    выделяю к примеру пару треугольников чтобы объединить их в полигон
    и ... блин, почему-то совсем в другом месте модели (модель ландшафта 10000 треугольников) выделяется еще несколько (каждый раз по-разному),
    самое веселое, что в работе этого "спецэффекта" я не заметил никакой закономерности.
    PIII 600,Geforce2MX,256 Ram, LightWave 6.5 (проапдейтил с версии 6.0)

    Может было такое у кого, помогите дожить до конца проекта...
     
  2. Guest

    Не слышал про такое, но как ни странно, в жалобах некоторых людей на глюки в моделере я заметил одну закономерность -- у них у всех стоит GF. Попробуй вместо него что-нибудь другое воткнуть. Кстати полигоны на самом деле выделяются или только отображаются в желтом цвете? Т.е. если нажать Del они удалятся?

    P.S. Что-то в последнее время мне все больше начинает казаться что аксели прибавляют больше проблем чем их решают...
     
  3. Guest

    У тебя может symmery включен?
    В ЛВ 6.5б клавиша - [Y]
     
  4. Guest

    Хм..
    Вообще-то моделер так и устроен, чтобы выделять ВСЕ точки или полигоны, которые находятся в проекции и пересечены мышью или инструментом селекции. Надо просто снять выбор с неугодных точек (полигонов).

    :о)
     
  5. Guest

    Спасибо за ответы, но пока не знаю как это побороть.
    1. Симметри выключен.
    2. Выделяются полигоны совсем левейшие, причем в самых разных местах
    поверхности.

    Может попробовать LW 6.5b ?
     
  6. Guest

    Попробуй, но дело явно не в лв, так как ни у кого таких глюков больше нету,
    попробуй все же видяху другую воткнуть. Ты не ответил кстати, полигоны действительно выделятся или просто прорисовываются таковыми, т.е. при нажатии дел или кут они исчезают?
     
  7. Evgeny 821

    Evgeny 821 Активный участник

    С нами с:
    01.10.2001
    Сообщения:
    169
    Симпатии:
    0
    Баллы:
    16
    либо у тебя 6.0 карявая была, Но скорее всего просто OpenGL глючит, отсюда и проблемы, попробуй переставить.
    Если не поможет то видюху меняй.
    Хотя у меня тоже GeForce2mx
     
  8. Guest

    Олегу:
    полигоны всетаки понастоящему удаляются.


    Да..., а с карточкой надо подумать
     
  9. Стренш

    Стренш Знаток

    С нами с:
    10.10.2001
    Сообщения:
    425
    Симпатии:
    1
    Баллы:
    48
    А разве деселект не помогает? Попробуй перенекти кутом в другой лаер, может отдельно зафунциклирует?
     
Модераторы: logosman

Поделиться этой страницей