1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

ПОМОГИТЕ!!! Maya "1.0" files are no longer supported

Тема в разделе "Maya", создана пользователем a|LEXA|, 28 фев 2007.

Модераторы: Dark™, Skif
  1. a|LEXA|

    a|LEXA| Активный участник

    С нами с:
    04.05.2006
    Сообщения:
    47
    Симпатии:
    0
    Баллы:
    5
    Кто знает, как заставить Майку 8.5 хавать шейдеры (например с Хайенд3Д) ?
    При импорте она пишет Maya "1.0" files are no longer supported

    Неужели прийдется ставить старую Майю и пересохранять все шейдера???!!!
     
  2. Миша Ершов

    Миша Ершов Мастер

    С нами с:
    02.11.2003
    Сообщения:
    1.415
    Симпатии:
    2
    Баллы:
    325
    Если формат .ma, то открыть файл в любимом текстовом редакторе и поменять везде версию на, к примеру, 7-ю.
    Если .mb, то тоже самое, только аккуратненько, чтобы лишнего символа не удалить.
    Должно помочь.
     
Модераторы: Dark™, Skif

Поделиться этой страницей