1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Полосы в Quick Time после Panorama Exporter

Тема в разделе "Общие вопросы", создана пользователем Ssheff, 22 янв 2009.

Модераторы: Артер
  1. Ssheff

    Ssheff Пользователь сайта

    С нами с:
    23.10.2007
    Сообщения:
    23
    Симпатии:
    0
    Баллы:
    2
    Привет всем!

    Делал тестовую обзорную панораму в Максе, после просчета в Panorame Exporter нажал на кнопку Viewer - там панорама была четкая, без артефактов. потом нажал File-Export-QuickTime(еще какието две буквы) сохраненный файл открываю Quick Time - появились какие-то полосы (качество стало в десять раз хуже) Скриншот прилагается

    Помогите, пожалуйста, в чем проблема?
     

    Вложения:

    • 1070592.jpg
      1070592.jpg
      Размер файла:
      81,4 КБ
      Просмотров:
      36
  2. alех

    alех Знаток

    С нами с:
    22.07.2005
    Сообщения:
    370
    Симпатии:
    1
    Баллы:
    69
    это компрессия при сохранении в видеопоток аёт такие полосы. При просчёте в mov да и в ави если, то тоже выбирай тип зжатия мотион жпег А.
     
  3. Ssheff

    Ssheff Пользователь сайта

    С нами с:
    23.10.2007
    Сообщения:
    23
    Симпатии:
    0
    Баллы:
    2
    Спасибо Все получилось
     
  4. 3d-graphic

    3d-graphic Пользователь сайта

    С нами с:
    13.08.2008
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    В данном случае можно отказатся от сжатия None и всё будет в шоколаде.
     
Модераторы: Артер

Поделиться этой страницей