1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Полигоны в 3ds max 2009

Тема в разделе "Общие вопросы", создана пользователем polarbee, 2 ноя 2010.

Модераторы: Артер
  1. polarbee

    polarbee Активный участник

    С нами с:
    17.04.2008
    Сообщения:
    33
    Симпатии:
    0
    Баллы:
    5
    Приветствую Всех!
    Вообщем, такая ситуация.
    В 3ds max 7-ой версии я делаю Plane - всё нормально, т.е. с одной стороны полигон, а с другой ничего нет.
    Когда я то же самое делаю в 3ds max 2009, то полигоны есть на обеих сторонах.
    Когда я с max 7-ой версии переношу Plane в max 2009, то тоже всё хорошо, т.е. полигон есть как надо только на одной стороне.
    ГДЕ в 3ds max 2009 настройки чтобы исправить эту неприятную ситуацию?
    Спасибо
     
  2. GoodMan

    GoodMan Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.792
    Симпатии:
    9
    Баллы:
    254
    В Object Properties попробуй отключить параметр Backface Cull..

    Соответсвенно в Customize->Preferences->Viewports: Backface Cull on Object Creation - чтобы все объекты создавались с этим параметром (или без него)
     
  3. polarbee

    polarbee Активный участник

    С нами с:
    17.04.2008
    Сообщения:
    33
    Симпатии:
    0
    Баллы:
    5
    Да, всё работает!
    Просто с такой ситуацией не сталкивался в предыдущих версиях и учитывая английский интерфейс, проще было спросить...
    Спасибо!
     
Модераторы: Артер

Поделиться этой страницей