1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Photon map -зайчики !!! :(((

Тема в разделе "VRAY", создана пользователем Dicked, 2 июн 2005.

Модераторы: morro
  1. Dicked

    Dicked Пользователь сайта

    С нами с:
    28.09.2005
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    2
    не подскажете ли достопочтенные Гуру, в чем моя проблема,
    появляются пятна!!!
    красные.
    все материалы - VrayMat
    тольк пара материлов воды - стандартные, с картами VrayMap на рефлекте и рефракте...
    все по идее должно быть идеально, но!!!

    кстати тоже самое происходит если я использую VrayDisplace :(((
    ставлю его по правилам - с UVW map.

    3d max 7
    VRAY 1.46.15

    ответ пожалуйста продублируйте на емейл..



     
  2. MWG

    MWG Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.726
    Симпатии:
    4
    Баллы:
    132
    Я не гуру.
    У меня была такая фигня. При рендере ВРей в своем окошке, где статистика, зелененькими буковками пишет предупреждения какие-то. И в скобках указывает название примитивов. От пятен избавился, когда все нафиг разгруппировал и у этих примитивов проверил УВФ. Оказалось, что когда накладывал УВФ (тип гизмо Бокс) в одной оси тупо опечатался и там стоял "0". когда я во всех клонах этого примитива этот ноль исправил, пятна исчезли.
    Дермо вычислил так.
    Разорвал абсолютно все группы. Открыл все спрятанные обьекты. Выделял обьекты по материалу. Выделил все обьекты с таким-то матом, спрятал - отрендерил. Мне повезло, после 9-го материала пятна пропали. А там, разобраться в чем дело - уже проще.
    Может быть у тебя дело в другом. Но таким макаром ты хотя бы сузишь область поиска...
    Удачи!
     
  3. Dicked

    Dicked Пользователь сайта

    С нами с:
    28.09.2005
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    2
    Спасибо! я проверил меппинг и действительно большинство пятен ушло, но не все, к сожалению... может дело в самих материалах??
    кто знает решение, или варианты возникновения проблемы подскажите пожалуйста!
     
  4. V.G

    V.G Активный участник

    С нами с:
    29.07.2005
    Сообщения:
    35
    Симпатии:
    0
    Баллы:
    5
    ЗАБЫЛИ ОДНО ЧТО ВАША ВЕРСИЯ ВРЕЯ ГЛЮЧЕННАЯ . . .поэтому я использую 1.46.14 . . .
     
  5. MWG

    MWG Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.726
    Симпатии:
    4
    Баллы:
    132
    Да, кстати, Диккет! У меня пятнышки эти были на 09.03 (или как-то так, не помню). На 1.46.14 их вообще не возникало. Или, если ты на семерке работаешь, можно воткнуть самый новый ВРей 14.70.03. (ниже по ветке ссылка есть, Чед выложил).
     
Модераторы: morro

Поделиться этой страницей